Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Article Forums v4.x Details »
Article Forums v4.x
Mod Version: 4.1.2, by bananalive (Coder) bananalive is offline
Developer Last Online: Dec 2020 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (33 votes - 4.73 average) Installs: 326
Released: 28 Feb 2010 Last Update: 27 Apr 2011 Downloads: 2133
Not Supported Uses Plugins Additional Files Translations  

Turn a forum into an article forum. Sub-forums are turned into categories.
  • Posts/Articles show in searches & in new posts
  • Create as many sub-forums/ categories as you need - categories display in navbar
  • Follows forum permissions
  • Can still rate thread, etc.
  • Different postbits for article and replies (comments) - Optional
  • Choose what to display in postbit for article and comments
  • Choose what to display on articles in vBulletin Options
Installation:
  1. Upload articles.php
  2. Import product file
  3. Create a forum in admincp
  4. Go to vBulletin Options->Article forum Options
Remember to click Mark as Installed to receive updates and support

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	4_main.jpg
Views:	5336
Size:	112.3 KB
ID:	128568   Click image for larger version

Name:	4_subcat.jpg
Views:	3553
Size:	87.1 KB
ID:	128569   Click image for larger version

Name:	4_thread.jpg
Views:	3298
Size:	77.8 KB
ID:	128570  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Forum Display Enhancements Article Forums bananalive vBulletin 3.8 Add-ons 959 13 May 2022 18:52
Portal Software Article Forums Module for vBa CMPS bananalive vBulletin 3.8 Add-ons 95 20 Jul 2015 00:29
vBa: Show GARS article image on article Cole2026 vBulletin 3.5 Add-ons 13 10 Apr 2006 17:13

  #166  
Old 06 Feb 2011, 12:43
DuNkLeArChOn DuNkLeArChOn is offline
 
Join Date: Jan 2011
Is it possible to keep the view of the original Forum-Structure @ Articles ?

I'am searching for an Adon that makes Threads into Articles ... but in the original Forum-Style...

No : Thread & Answer ----> Article : Comment
Reply With Quote
  #167  
Old 09 Mar 2011, 23:15
dr.t dr.t is offline
 
Join Date: Dec 2010
Originally Posted by EquinoxWorld View Post
I have a pagination issue with the mod. When going into the letter R for example and I go to page 3 of the letter R it takes me to the 3rd page but of the overall articles page not the 3rd page of the letter R articles. Has anyone had something similar occur? Any input would be very much appreciated.

Example: Letter R main page :


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Letter R current page 3 link:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Although that link should take me to the 3rd page of the Letter R that should like this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Yet it does not, it always takes me to the 3rd page of all articles. I'm using 4.0.6 and latest version of this mod. Please if anyone has ANY feedback please share.

Im having the very same problem on 4.1.0

everything else works ok on it though
Reply With Quote
  #168  
Old 12 Mar 2011, 01:53
yayacannes yayacannes is offline
 
Join Date: Nov 2010
Very good but the created forum for the articles is not on my RSS feed, is it normal ?

Last edited by yayacannes; 12 Mar 2011 at 18:39.
Reply With Quote
  #169  
Old 14 Mar 2011, 20:20
yayacannes yayacannes is offline
 
Join Date: Nov 2010
Is it a dead mod ?
Reply With Quote
  #170  
Old 17 Mar 2011, 00:11
gnrx gnrx is offline
 
Join Date: Apr 2009
Hello.
When acces to articule by navbar link, access ok, without any error.

But when users, acces to articles by the categorie in forum (by link directly in thread of forum) appears this error:
Redirecting
Could not find phrase 'Redirecting...'.
How solved this issue?

Thanks and regards!
Reply With Quote
  #171  
Old 18 Mar 2011, 03:04
yayacannes yayacannes is offline
 
Join Date: Nov 2010
And the "Disable on Styles" doesn't work, any idea please ?
Reply With Quote
  #172  
Old 22 Apr 2011, 18:43
bananalive bananalive is offline
 
Join Date: Oct 2007
Real name: Dom
Originally Posted by DuNkLeArChOn View Post
Is it possible to keep the view of the original Forum-Structure @ Articles ?

I'am searching for an Adon that makes Threads into Articles ... but in the original Forum-Style...

No : Thread & Answer ----> Article : Comment
Admincp -> vBulletin Options -> Article Forum Options

Article Postbit: No
Comment Postbit: No
__________________
Reply With Quote
  #173  
Old 22 Apr 2011, 18:44
bananalive bananalive is offline
 
Join Date: Oct 2007
Real name: Dom
Originally Posted by BlueCheri View Post
The blank space remain between user info and starting article.

Image is attaching.

How to fix this?

Thanx in advance.
which browser?
__________________
Reply With Quote
  #174  
Old 22 Apr 2011, 19:16
bananalive bananalive is offline
 
Join Date: Oct 2007
Real name: Dom
Originally Posted by haidm View Post
Does anybody know how to move "Search", "Post New Article", ... from left to right or disable this?
vBulletin Options -> Article Forum Options -> Articles Modules

Uncheck them
__________________
Reply With Quote
  #175  
Old 22 Apr 2011, 19:39
bananalive bananalive is offline
 
Join Date: Oct 2007
Real name: Dom
v4.1.0 released to fix, banned styles, and other errors/bug reported above. Also improved letter list at the top.

Are people still experiencing the large white space appearing below the article title?
__________________
Reply With Quote
  #176  
Old 23 Apr 2011, 00:56
gnrx gnrx is offline
 
Join Date: Apr 2009
I upgraded to 4.1.0.

This problem, I have since version 4.0.3.

The postbit of users, not appears well, I attach a image for view.



PD: In the upgrade, in the foot, continues appears version 4.0
Attached Images
File Type: jpg postbit_articles.jpg (25.1 KB, 53 views)
Reply With Quote
  #177  
Old 23 Apr 2011, 17:20
bananalive bananalive is offline
 
Join Date: Oct 2007
Real name: Dom
Originally Posted by gnrx View Post
I upgraded to 4.1.0.

This problem, I have since version 4.0.3.

The postbit of users, not appears well, I attach a image for view.
What browser are you using?
PD: In the upgrade, in the foot, continues appears version 4.0
Woops, forgot to update that, but it won't affect functionality.
__________________
Reply With Quote
  #178  
Old 25 Apr 2011, 00:35
gnrx gnrx is offline
 
Join Date: Apr 2009
Originally Posted by bananalive View Post
What browser are you using?
I test with firefox and I.E.

But, I use this modification in additional.css:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I don't know it this code, its possible the cause.

Woops, forgot to update that, but it won't affect functionality.
Ok
Reply With Quote
  #179  
Old 25 Apr 2011, 11:59
bananalive bananalive is offline
 
Join Date: Oct 2007
Real name: Dom
Originally Posted by gnrx View Post
I test with firefox and I.E.

But, I use this modification in additional.css:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I don't know it this code, its possible the cause.
Try this...

1. Find in template af_firstpost

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

2. Replace with

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Reply With Quote
  #180  
Old 25 Apr 2011, 16:04
pozo pozo is offline
 
Join Date: Sep 2008
Real name: Steffen
When I had installed 4.0.3, I got redirected to the article category when I clicked on a category on forumhome.

After upgrading to 4.1.0, I see only the "normal forum view" when I click on a article category on forumhome...

Can somebody help me?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:41.

Layout Options | Width: Wide Color: