Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 06 Aug 2011, 11:18
HansMuenchen's Avatar
HansMuenchen HansMuenchen is offline
 
Join Date: May 2005
Question Can't post a issue

Hello,

I install today the Project tool. So far so good.
When I try now to post a new issue, I only see a white page and nothing happened.

So maybe I did something wrong?

It would be nice if someone can help me with that.

Thnx
Hans
Attached Images
File Type: jpg 2011-08-06_13-16-35.jpg (24.3 KB, 20 views)
Reply With Quote
Comments
  #2  
Old 06 Aug 2011, 16:30
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Check your error_logs (if you don't know where they are, ask your host) and see if anything is in there about the error. Here is a page from the manual about troubleshooting blank or 'white' pages: https://www.vbulletin.com/docs/html/blank_pages
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 06 Aug 2011, 18:41
PitchouneN64ngc's Avatar
PitchouneN64ngc PitchouneN64ngc is offline
 
Join Date: Aug 2002
Real name: Yves
Try the fix I given in this thread, it will fix your blank page.

http://www.vbulletin.org/forum/showthread.php?t=267107

An update (2.1.3) will come with several fixes.
__________________
Administrator of http://forum.vbulletin-fr.org/

vBulletin QA Engineer / Lead Project Tools Developer
Reply With Quote
  #4  
Old 06 Aug 2011, 21:42
HansMuenchen's Avatar
HansMuenchen HansMuenchen is offline
 
Join Date: May 2005
Originally Posted by PitchouneN64ngc View Post
Try the fix I given in this thread, it will fix your blank page.

http://www.vbulletin.org/forum/showthread.php?t=267107

An update (2.1.3) will come with several fixes.
Hello,

thank you for the help!
But that also don't fix the Problem. I modify the project post.php but without a result.
Means after submit the next page is blank.
Maybe it has to do with my VB version? (VB 4.1.5)

Greetings
Hans
Reply With Quote
  #5  
Old 08 Aug 2011, 05:18
PitchouneN64ngc's Avatar
PitchouneN64ngc PitchouneN64ngc is offline
 
Join Date: Aug 2002
Real name: Yves
In that case, if this don't fix your blank page, please follow Lynne's suggestion and post here your results. Thanks
__________________
Administrator of http://forum.vbulletin-fr.org/

vBulletin QA Engineer / Lead Project Tools Developer
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 00:27.

Layout Options | Width: Wide Color: