Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Username HTML Markup in Forumdisplay Details »
Username HTML Markup in Forumdisplay
Mod Version: 2.0.0, by Hasann (Coder/Designer) Hasann is offline
Developer Last Online: Apr 2019 I like it Show Printable Version Email this Page

vB Version: 3.8.x Rating: (28 votes - 4.71 average) Installs: 399
Released: 17 Dec 2008 Last Update: 10 Feb 2009 Downloads: 3147
Supported Uses Plugins Code Changes Additional Files Translations  

Username HTML Markup in FORUMDISPLAY + SUBFORUMS by Hasann

This Product brought to you by
www.vbulletin-turkey.com

Description:

This mini Add-On will showing the Usergroups Username HTML Markup in
FORUMDISPLAY
SUBFORUMS


Installation:

Import the product-username_html_markup.xml product file via admincp -> product manager -> import/export products

Tested on:
  • vBulletin 3.7.x
  • vBulletin 3.8.x

Demo: www.vbulletin-turkey.com/forum

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Screenshots

Click image for larger version

Name:	forumdisplay.jpg
Views:	4061
Size:	98.5 KB
ID:	90733   Click image for larger version

Name:	subforums.jpg
Views:	4857
Size:	265.7 KB
ID:	90734  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #121  
Old 28 Jun 2011, 04:58
majsm majsm is offline
 
Join Date: Oct 2009
Originally Posted by JohnCRU View Post
This works for me apart from the forum index, what do I need to do to make it work there? Works every including the thread listing.
For some reason it has stopped working in the FORUMHOME display for me as well anyone have a solution?
Reply With Quote
  #122  
Old 10 Aug 2011, 00:36
Divvy Divvy is offline
 
Join Date: Nov 2008
Please update this mod to 4.x version

EDIT:
Ops... found It! hehe
http://www.vbulletin.org/forum/showthread.php?t=229146

But still have same bug...
Reply With Quote
  #123  
Old 10 Aug 2011, 10:24
s.sami's Avatar
s.sami s.sami is offline
 
Join Date: Mar 2011
TR: Merhaba hasann peki bunu istediğimiz kullanıcı grupları için açıp yada kapıyabiliyormuz
mesela ben sadece adminlerin kırmızı gözükmesini istiyorum bunu nası sağlayabilirim?

ENG: Hi Hasann, could we apply this plug in for just admin user group, for example i wanna make red the only admins...
Reply With Quote
  #124  
Old 02 Sep 2011, 06:57
hpidriver hpidriver is offline
 
Join Date: Jun 2009
Any way to limit this to certain usergroups? Is there somewhere in the mod to add an inclusion/exclusion line? thanks
Reply With Quote
  #125  
Old 22 Feb 2012, 20:26
Noser Noser is offline
 
Join Date: Oct 2008
hi hasan great mod i used it a time ago but now i want to use it again on vb 3.8.7 but it doesnt work anywhere even in the standart style

greetings
noser
Reply With Quote
  #126  
Old 25 Feb 2012, 02:39
Frosti Frosti is offline
 
Join Date: Sep 2010
Originally Posted by majsm View Post
For some reason it has stopped working in the FORUMHOME display for me as well anyone have a solution?

Same here... works once in the forums but not on index page
Reply With Quote
  #127  
Old 25 Feb 2012, 02:41
Frosti Frosti is offline
 
Join Date: Sep 2010
Originally Posted by Trek View Post
Nevermind, I was looking in forumhome for this to appear and it only works per forum_display. I see in a couple pages back the author won't be supporting forum home and says to uninstall... Anyway, the mod isn't broken, just doesn't do what many of us seemed to of expected.
OH, OK, sorry, missed that. OH WELL
Reply With Quote
  #128  
Old 25 Feb 2012, 13:30
Asmod Asmod is offline
 
Join Date: Oct 2011
Installation:

1. step: upload the hooks_username_html_markup.xml file to your forumroot/includes/xml folder


2. step: find in forumroot/includes/functions_forumlist.php file this code
PHP Code:
$lastpostinfo = (empty($lastpostarray[$forumid]) ? array() : $vbulletin->forumcache["$lastpostarray[$forumid]"]);


than add below this code
PHP Code:
($hook = vBulletinHook::fetch_hook('forumbit_lastpostby')) ? eval($hook) : false;


Save and reupload.

3. step:

And at least import the product-username_html_markup.xml product file via admincp -> product manager -> import/export products

files link http://www.vbteam.info/attachments/v...tml_markup.zip


hope i wont get banned but this is also found on google, since it used to work on FORUMHOME also without tweaking and stuff...
Reply With Quote
  #129  
Old 26 Dec 2012, 18:15
itilm's Avatar
itilm itilm is offline
 
Join Date: Aug 2011
Location: Karachi
Real name: smartyounus
Hay this not working on Forum Display on 3.8.7 version !!1
__________________
Pakistan's It education Forum
Come and join us
www.itilm.com
Reply With Quote
  #130  
Old 10 Mar 2013, 00:34
André Noberto André Noberto is offline
 
Join Date: Feb 2011
Location: Brazil
Real name: André Noberto
not working..can you fix it?
Reply With Quote
  #131  
Old 29 Jul 2015, 23:23
AllenBAN AllenBAN is offline
 
Join Date: Oct 2012
it's not working for me ??
Reply With Quote
  #132  
Old 22 Jan 2016, 04:44
AllenBAN AllenBAN is offline
 
Join Date: Oct 2012
how do you make it work i imported it and it's not showing any settings or legend bar or anything ???
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:28.

Layout Options | Width: Wide Color: