Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 27 Oct 2013, 01:45
LS88 LS88 is offline
 
Join Date: May 2013
Two Issues

I'm currently having 2 issues with my forum

One, everytime you write something in quick reply and hit post you get

"This page is asking you to confirm that you want to leave - data you have entered may not be saved."

and some are reporting

"Warning: Only variables should be passed by reference in ..../newreply.php on line 389"


I've searched various sites and found nothing for fixes in 4.2.2

Any ideas?

Thanks
Reply With Quote
  #2  
Old 27 Oct 2013, 01:48
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Both of those sound like they are from a mod, disable them and see if you still get the issues.
Reply With Quote
  #3  
Old 27 Oct 2013, 02:01
Max Taxable's Avatar
Max Taxable Max Taxable is offline
 
Join Date: Feb 2011
http://www.vbulletin.org/forum/showthread.php?t=303852

Same issue?
Reply With Quote
  #4  
Old 27 Oct 2013, 02:21
LS88 LS88 is offline
 
Join Date: May 2013
Originally Posted by Max Taxable View Post
Yes same issue as Post 13, I just didn't know what the forum etiquette was for multiple problems in the same thread.
Reply With Quote
  #5  
Old 27 Oct 2013, 18:42
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What version of the software are you using? And what version of PHP is on the server?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #6  
Old 29 Oct 2013, 00:28
LS88 LS88 is offline
 
Join Date: May 2013
Originally Posted by Lynne View Post
What version of the software are you using? And what version of PHP is on the server?
4.2.2

PHP Version 5.2.17

That's according to Cpanel which is the correct place to look right?
Reply With Quote
  #7  
Old 29 Oct 2013, 02:24
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Please see this Jira issue which contains a new class_core.php file to use that will allow you to shut off display errors via your config.php file - http://tracker.vbulletin.com/browse/VBIV-15862 (Note, you must first login to the vbulletin.com forums as a Licensed User before you may see the Jira issue.) After uploading the new file and adding the line to the config.php file, are you still having the same issue?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #8  
Old 29 Oct 2013, 21:43
LS88 LS88 is offline
 
Join Date: May 2013
Originally Posted by Lynne View Post
Please see this Jira issue which contains a new class_core.php file to use that will allow you to shut off display errors via your config.php file - http://tracker.vbulletin.com/browse/VBIV-15862 (Note, you must first login to the vbulletin.com forums as a Licensed User before you may see the Jira issue.) After uploading the new file and adding the line to the config.php file, are you still having the same issue?
Everything works, thank you so much Lynne
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:50.

Layout Options | Width: Wide Color: