Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
iPhone / iPod Touch Optimized Skin Details »
iPhone / iPod Touch Optimized Skin
Mod Version: 1.00, by ElForro (Member) ElForro is offline
Developer Last Online: Sep 2013 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.7.0 Beta 5 Rating: (31 votes - 4.58 average) Installs: 391
Released: 03 Mar 2008 Last Update: 04 Mar 2008 Downloads: 4817
Not Supported  

If you use my style, please click "Mark as Installed" in the Mod Information box -->

I made this Skin based on www.elforro.com colors and it has hardcoded CSS; so you would need to change some CSS values to match your forum style.

Many people ask me to share the style, so I did my best to make it as "default" as I could.

I spent a lot of time working on this skin, so if you decide to use it on your forums, PLEASE leave the "Design by:" legend. (it's only at the bottom)

Demo: http://www.elforro.com/index.php?styleid=15

( or go to www.elforro.com from your iPod / iPhone and click on the legend for the Optimized Skin )

-------
To show a message to all your iPod / iPhone users, you just need to add something like this in your navbar template (in your default style)



Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

(Change XX to your iPhone style number and write whatever you want instead of "iPhone Stlye")
--------


Screenshots: (Below the post)

You have to upload (and change the color/hue maybe) 4 PNG images in images/misc/ folder (included in the ZIP).

Please keep all of my copyright info in this style. Please do NOT redistibute this style on any other sites! (It's free!)


Or... Want to donate something? Paypal me at: sarceda@fibertel.com.ar :P

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	Imagen 1.png
Views:	6866
Size:	217.7 KB
ID:	76660   Click image for larger version

Name:	Imagen 2.png
Views:	2755
Size:	201.2 KB
ID:	76661   Click image for larger version

Name:	Imagen 3.png
Views:	2209
Size:	205.2 KB
ID:	76662   Click image for larger version

Name:	Imagen 4.png
Views:	1932
Size:	218.8 KB
ID:	76663  

Click image for larger version

Name:	Imagen 5.png
Views:	1266
Size:	196.0 KB
ID:	76664   Click image for larger version

Name:	Imagen 6.png
Views:	2214
Size:	207.6 KB
ID:	76665   Click image for larger version

Name:	Imagen 7.png
Views:	3216
Size:	238.4 KB
ID:	76666   Click image for larger version

Name:	Imagen 8.png
Views:	1148
Size:	193.8 KB
ID:	76667  

Click image for larger version

Name:	Imagen 9.png
Views:	2121
Size:	232.8 KB
ID:	76668  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
iPod touch / iPhone Optimized Style 3.7.4 mac-warez Modification Graveyard 12 01 Dec 2008 21:23

  #256  
Old 05 Aug 2009, 12:10
rrudeboy's Avatar
rrudeboy rrudeboy is offline
 
Join Date: May 2009
Thumbs up

Originally Posted by CR_TurboGuy View Post
Try my version - I've fixed pretty much all of the things you've mentioned.

--JOsh
just now see this... thanks, i also received a version from another buddy that is working 50-50.. the biggest issue currently is the fact that the GUI is based upon the 'postbit' being above the post, i have it on the left so what i need to figure out is how to turn off the 'postbit' except for the member's name (which i want shown above the post) i've seen this at a forum, but the fella that runs that place does not help other admins :]

thanks again...
__________________
~rb 
Reply With Quote
  #257  
Old 07 Aug 2009, 15:10
rrudeboy's Avatar
rrudeboy rrudeboy is offline
 
Join Date: May 2009
Question

after some hardcore re-coding i got it working for the most part....

1 issue my always paying very good attention (cute) Super Mod found out when she switched to this style, it never timed out like our other styles do, i find it kinda sorta odd this would be set in a style ?

thanks
.
__________________
~rb 
Reply With Quote
  #258  
Old 08 Aug 2009, 04:22
rrudeboy's Avatar
rrudeboy rrudeboy is offline
 
Join Date: May 2009
anyone ?
__________________
~rb 
Reply With Quote
  #259  
Old 20 Aug 2009, 12:56
linesider linesider is offline
 
Join Date: Dec 2001
Manage / Upload Attachments

Maybe I am missing something but is there any way to upload attachments in this style? I see the reply being "Quick Reply" but I have people that would like to be able to upload attachments on this (great) style - thanks!
Reply With Quote
  #260  
Old 28 Aug 2009, 00:34
echamberlain's Avatar
echamberlain echamberlain is offline
 
Join Date: Aug 2006
Real name: Eric
I think I'm missing something obvious.

I've installed the latest version from CR_TurboGuy, but my forum home page doesn't show any forums.

http://forum.rf.com/?styleid=11

Any ideas what I've done wrong?
__________________
Eric Chamberlain
Reply With Quote
  #261  
Old 02 Sep 2009, 10:47
gabrielcrowe gabrielcrowe is offline
 
Join Date: Mar 2009
excellent work, though designed for another version of VB (ie, not the latest one), i ignored version warnings and installed anyway. seemed to work fine.

any possible reasons why it would fail later on?
Reply With Quote
  #262  
Old 03 Sep 2009, 15:46
Sea Shepherd Sea Shepherd is offline
 
Join Date: May 2008
Working on 3.8. Thanks Turboguy!
Reply With Quote
  #263  
Old 03 Sep 2009, 16:21
Sea Shepherd Sea Shepherd is offline
 
Join Date: May 2008
Heres a question...

Using this skin on an iphone...how can you turn of the images/avatars/sigs so that only the text displays on the iphone, so it cuts down on the data load?
Reply With Quote
  #264  
Old 03 Sep 2009, 20:04
Bleed0ut Bleed0ut is offline
 
Join Date: Aug 2009
Your prolly using postbit_legacy is my guess? Either switch to postbit or under only this style copy all of the postbit template and paste it in your postbit_legacy template. This will allow it to only affect this style.
Reply With Quote
  #265  
Old 05 Sep 2009, 10:05
Sea Shepherd Sea Shepherd is offline
 
Join Date: May 2008
Thanks Bleedout.
Hmm, if i knew what postbit_legacy was i could answer that question! Ha.
I just uploaded the skin and let it go..is there an easy way to chop out the left profile column and make the iphone skin display horizontally like this forum does?
Reply With Quote
  #266  
Old 07 Sep 2009, 19:16
shallow bay shallow bay is offline
 
Join Date: Jul 2005
Originally Posted by echamberlain View Post
I think I'm missing something obvious.

I've installed the latest version from CR_TurboGuy, but my forum home page doesn't show any forums.

http://forum.rf.com/?styleid=11

Any ideas what I've done wrong?
We're having a similar problem. None of our sub-forums show up. Any ideas?
Reply With Quote
  #267  
Old 08 Sep 2009, 12:58
CR_TurboGuy CR_TurboGuy is offline
 
Join Date: Feb 2003
Real name: Josh
Originally Posted by rrudeboy View Post
after some hardcore re-coding i got it working for the most part....

1 issue my always paying very good attention (cute) Super Mod found out when she switched to this style, it never timed out like our other styles do, i find it kinda sorta odd this would be set in a style ?

thanks
.
I'm not sure I follow you w/ the timeout? What do you mean it doesn't time out?

Originally Posted by linesider View Post
Manage / Upload Attachments

Maybe I am missing something but is there any way to upload attachments in this style? I see the reply being "Quick Reply" but I have people that would like to be able to upload attachments on this (great) style - thanks!
I don't believe attachments would work, as there's not really a 'file system' that's user accessible on the iPhone to even browse for files. If there were a dedicated iPhone vBulletin app, it might be able to access the photo album to upload pictures, but that would have to be in a app, not a style for the webpage.

Originally Posted by echamberlain View Post
I think I'm missing something obvious.

I've installed the latest version from CR_TurboGuy, but my forum home page doesn't show any forums.

http://forum.rf.com/?styleid=11

Any ideas what I've done wrong?
Not sure if you fixed this, but it seems to show forums on the homepage when I visit it. I believe some other folks had issues similar to this & it was because of the display order/type settings from the AdminCP for the forums. After looking at the CP quick, I think it revolves around getting the 'Parent Forum' & 'Display Order' set correctly.

Originally Posted by gabrielcrowe View Post
excellent work, though designed for another version of VB (ie, not the latest one), i ignored version warnings and installed anyway. seemed to work fine.

any possible reasons why it would fail later on?
The biggest reason it might fail later on is due to template changes or variable name changes in a new release. I don't think there's been any major changes of those types recently, but there's always that chance when a new version comes out.

Originally Posted by shallow bay View Post
We're having a similar problem. None of our sub-forums show up. Any ideas?
See my post above regarding setting the 'Parent Forum' & 'Display Order'.

--JOsh
Reply With Quote
  #268  
Old 08 Sep 2009, 14:35
Bleed0ut Bleed0ut is offline
 
Join Date: Aug 2009
Originally Posted by Sea Shepherd View Post
Thanks Bleedout.
Hmm, if i knew what postbit_legacy was i could answer that question! Ha.
I just uploaded the skin and let it go..is there an easy way to chop out the left profile column and make the iphone skin display horizontally like this forum does?
You just copy the postbit template over to the postbit_legacy template. If you need help doing this, send me a PM with your site and temporary Admin and I can go in and do it for you.
Reply With Quote
  #269  
Old 08 Sep 2009, 18:02
Kamakazy Kamakazy is offline
 
Join Date: Apr 2002
I just install this style with darthos mobile detection hack my site works fine with most phones except iPhone where I don't seem to get any forum viewed...

link to my iPhone style http://www.englishsabla.com/forum/index.php?styleid=10

I read that it was something to do with the display order or type of forum i still couldnt figure it out...

any help would be appreciated
Reply With Quote
  #270  
Old 08 Sep 2009, 21:43
shallow bay shallow bay is offline
 
Join Date: Jul 2005
I set the style as parent, as a child, changed the display order to numerous things, no subforums are showing up for me.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:26.

Layout Options | Width: Wide Color: