Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 11 Dec 2018, 20:09
alcobra alcobra is offline
 
Join Date: Nov 2018
Language file Problem

I installed a language file and there was a mistake and the forum became all unknown symbols And when you enter the Forum Control Panel it is not accepted either How can I delete the language file and retrieve the original file

https://www.3nageed.com/vb

i put the tools.php file
Inside the Install folder
So


i've covered the Language

And then delete the install folder
But the problem has not been solved
Reply With Quote
  #2  
Old 12 Dec 2018, 03:40
iA1 iA1 is offline
 
Join Date: Jul 2018
The site looks ok. Is it resolved?
__________________
Make your forum mobile friendly and get app-like features:
App-like icon on your smartphone homescreen
Responsive style - for vBulletin 4.2.x - Contact for custom work
Push notifications for new replies, likes and PM
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini Mods Set forum-language automatic to browser-language for first-visitors JoergZ vBulletin 3.6 Add-ons 47 24 May 2010 14:14
Set forum-language automatic to browser-language for first-visitors JoergZ vBulletin 3.5 Add-ons 47 21 Jan 2009 23:14



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:19.

Layout Options | Width: Wide Color: