Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
TW7S - Change the look of the Login/Register [Twitter Style] Details »
TW7S - Change the look of the Login/Register [Twitter Style]
Mod Version: 1.1, by LifesGreatestGift (Designer) LifesGreatestGift is offline
Developer Last Online: Apr 2015 I like it Show Printable Version Email this Page

vB Version: 4.0.2 Rating: (20 votes - 4.95 average) Installs: 198
Released: 13 Mar 2010 Last Update: 13 Mar 2010 Downloads: 2123
Not Supported Template Edits Code Changes Additional Files Re-usable Code Translations  



LIVE DEMO: http://www.TheWindows7Site.com

Installation Instructions
Included in download.

Mark as installed for support. I will not help you change the colors and style of this mod. Its very simple in the CSS.

ENJOY!!!

-Kryptonit3
--TheWindows7Site.com

Mod History
v1.00 Initial Release (3.13.10)
v1.1 Fixed Issue with forum width. Removed Help tab from header. (3.13.10)

My other Mods:

Command BB Code
[ Information - Tip - Note - Warning ] BBCode
Remove "Reply with Quote" and Multi-Quote from first post in thread
Notifications Alert - Easier To See
Remove Subscription and/or RSS buttons from forums
Change the look of "Last Post" by
Change the look of the Login/Register in header
Hiding Posts From Guests

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Miscellaneous Hacks TW7S - Change the look of the Login/Register in header LifesGreatestGift vBulletin 4.x Template Modifications 229 31 Jan 2012 01:57

  #121  
Old 19 Mar 2011, 20:27
Bounce's Avatar
Bounce Bounce is offline
 
Join Date: Mar 2004
Real name: J
Originally Posted by romster13 View Post
Anyway to make this work on 4.1.2?
Works fine on 4.1.2, what's your problem?
__________________
Thanks for your help

J
Reply With Quote
  #122  
Old 19 Mar 2011, 23:54
Bounce's Avatar
Bounce Bounce is offline
 
Join Date: Mar 2004
Real name: J
How do I make the login button bigger and remove the "register" button
__________________
Thanks for your help

J
Reply With Quote
  #123  
Old 20 Mar 2011, 21:15
COBRAws's Avatar
COBRAws COBRAws is offline
 
Join Date: Oct 2002
Real name: Jack
Any working demo please? The authors demo website has moved and do not use this anymore. I want to see how the register tab looks like.
__________________
cobraws
Reply With Quote
  #124  
Old 20 Mar 2011, 22:41
Bounce's Avatar
Bounce Bounce is offline
 
Join Date: Mar 2004
Real name: J
Originally Posted by COBRAws View Post
Any working demo please? The authors demo website has moved and do not use this anymore. I want to see how the register tab looks like.
Gemma's site has it installed

http://www.forumbanter.com/forum/
__________________
Thanks for your help

J
Reply With Quote
  #125  
Old 23 Mar 2011, 03:16
romster13 romster13 is offline
 
Join Date: Feb 2010
Originally Posted by hIBEES View Post
Works fine on 4.1.2, what's your problem?

The coding is completely different. So instructions don't apply. You have to tweak it to make it work.
Reply With Quote
  #126  
Old 24 Mar 2011, 22:46
Bounce's Avatar
Bounce Bounce is offline
 
Join Date: Mar 2004
Real name: J
Originally Posted by romster13 View Post
The coding is completely different. So instructions don't apply. You have to tweak it to make it work.
aye true but to be fair to the author the vb version is 4.0.2
__________________
Thanks for your help

J
Reply With Quote
  #127  
Old 12 Apr 2011, 04:08
wally07 wally07 is offline
 
Join Date: Sep 2010
TYSM Gemma! Worked like a charm on 4.1.3.

I changed mine from the NAVBAR to the header since my users are used to logging-in from the very top or close to it.

Thanks again!
Reply With Quote
  #128  
Old 14 Jun 2011, 17:26
sivaganeshk sivaganeshk is offline
 
Join Date: Oct 2010
@Gemma: Thanks a lot. Worked in 4.1.4
Reply With Quote
  #129  
Old 19 Jun 2011, 04:42
InfoAddict InfoAddict is offline
 
Join Date: Mar 2004
Gemma; you're f*cking awesome. So f*cking awesome. Thank you.
Reply With Quote
  #130  
Old 21 Jun 2011, 08:43
InfoAddict InfoAddict is offline
 
Join Date: Mar 2004
Has anyone themed the "logged in view" to match?
Reply With Quote
  #131  
Old 23 Jul 2011, 08:15
victorvu victorvu is offline
 
Join Date: Mar 2011
Cannot log in again after installation

Hi:

After the installation, I could not log in again to revert it. Is there another way to come in to fix the header, addtional.css and the navbar files?

See it for yourself:

http://kieumau.net/forum/forum.php

Thanks

Victor
Reply With Quote
  #132  
Old 23 Jul 2011, 08:25
LisaArnold LisaArnold is offline
 
Join Date: May 2011
Real name: Lisa Pham
I'm using 4.1.4 pl2 and I'm getting an issue.

I've read and tried all suggestions in here so far, but nothing fixes this issue.

As you can see in the attached images, one is viewed from the Forum and works/looks fine, but the other one is viewed from the CMS and is broken a little- it swaps the Remember me? and Login around (attached images).

Also, how do I remove all of the old login area EXCEPT for the Help bit at the top of the template (also see attached image)?

Any help would be appreciated... as I'd prefer to not have to uninstall it (because I like it).

Thanks,
Lisa
Attached Images
File Type: jpg as-seen-from-forum.jpg (23.3 KB, 22 views)
File Type: jpg as-seen-from-cms.jpg (22.6 KB, 20 views)
File Type: jpg how-do-i-remove-the-old-one-at-the-top.jpg (21.1 KB, 30 views)

Last edited by LisaArnold; 25 Jul 2011 at 00:42.
Reply With Quote
  #133  
Old 24 Jul 2011, 06:20
victorvu victorvu is offline
 
Join Date: Mar 2011
Originally Posted by victorvu View Post
Hi:

After the installation, I could not log in again to revert it. Is there another way to come in to fix the header, addtional.css and the navbar files?

See it for yourself:

http://kieumau.net/forum/forum.php

Thanks

Victor

This is an update:

Pages CMS, Forum, and Blog have the Login and Register buttons only, as shown in figure 1. On other pages, as shown in figure 2, have the login field. I can login from here without issue.

cms_login.PNGsingle_login.PNG

I might do something wrong and therefore, it shifted to the other page.

Any suggestions?

Victor
Reply With Quote
  #134  
Old 24 Jul 2011, 06:55
victorvu victorvu is offline
 
Join Date: Mar 2011
Originally Posted by Bounce View Post
Gemma's site has it installed

http://www.forumbanter.com/forum/
Hi Bounce:

I see you are sucessfully implemented the new "login". I also see you have removed the "login" in the header. Can you share what code removal and from where? Greatly appreciated for your directions.

Victor
Reply With Quote
  #135  
Old 24 Jul 2011, 14:58
Gemma's Avatar
Gemma Gemma is offline
 
Join Date: Apr 2004
Real name: Gemma
Originally Posted by victorvu View Post
Hi Bounce:

I see you are sucessfully implemented the new "login". I also see you have removed the "login" in the header. Can you share what code removal and from where? Greatly appreciated for your directions.

Victor
That's not Bounce's website, its mine

You find more info here - http://www.vbulletin.org/forum/showt...=238152&page=4 - read through that page and it tells you how to apply css to those pages.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:27.

Layout Options | Width: Wide Color: