Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 24 Jul 2009, 03:28
rickybobby rickybobby is offline
 
Join Date: Dec 2008
Attachments from database to file system problem.

Hello All

I have tried to move my attachments from the database to to file system and I have followed the instructions exactly but there is a problem.

It tells me that the transfer has been sucessful, but it does not transfer anything to the file system folder, the attachments folder remains empty.

This is what the process reports back to me.

Attachments in database: 0
Total attachments processed: 0

Number of attachments that were 0 bytes: 0
Number of attachments that could not be created: 0

Has anyone experience this before, or know what is causing it, or how to fix it.

Any help would greatly be apprecicated.

Thank you

Last edited by rickybobby; 24 Jul 2009 at 04:14.
Reply With Quote
  #2  
Old 24 Jul 2009, 04:21
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Attachments in database: 0

Do you actually have attachments in the db and can you see them in the posts?
can you see that the attachment table has something in it?
Reply With Quote
  #3  
Old 24 Jul 2009, 04:54
rickybobby rickybobby is offline
 
Join Date: Dec 2008
Hi snakes1100

I am pretty sure i have attachments in the db or the site.

I have uploaded about 30 pictures personally to albums in my profile.

This link is one of the photos http://www.skyscraperarchive.com/for...3&pictureid=17

I am not sure what you mean can i see that the attachment table has something in it.

Thanks for your help so far.

my site is www.skyscraperarchive.com if it helps with the troubleshooting.

ricky

--------------- Added 24 Jul 2009 at 11:50 ---------------

I have just looked at my attachment manager in admin CP and it says i have 0 attachments.

So, where else would they be?

I know I have image attachments on the site the above link proves it.

Last edited by rickybobby; 24 Jul 2009 at 11:50. Reason: Auto-Merged DoublePost
Reply With Quote
  #4  
Old 25 Jul 2009, 04:30
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
album pictures are not considered attachments - their storage is controlled separately just like avatars and profile pictures and signature images are all different and not attachments.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)

Last edited by Lynne; 25 Jul 2009 at 16:34. Reason: their, not there :disbelief:
Reply With Quote
  #5  
Old 25 Jul 2009, 07:54
rickybobby rickybobby is offline
 
Join Date: Dec 2008
Thank you Lynne for the explanation of what is exactly an attachment and what is not.

I have done a little bit of playing around and found the transfer of attachments from database to file system was successful on the first attempt and the reality of it was that I had no attachments in the database to transfer.

Since then I have uploaded an image attachment and was able to locate it in the file system.

Once again thank you all for your time.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:18.

Layout Options | Width: Wide Color: