Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 Jan 2021, 07:29
bienenf bienenf is offline
 
Join Date: Jan 2010
Question Post icon URL issue

Hello All,

I am fighting an URL issue for Message Icon.

My is issue is on this kind of URLs :

'https://www.modelisme.com/forum/www.modelisme.com/forum/https://www.modelisme.com/forum/images/icons/icon7.png'

which make the post icon is broken.

The URL of the forum is use 3 times, instead of the proper URL only : https://www.modelisme.com/forum/images/icons/icon7.png

Does someone has an idea how to fix that ?

Thank you in advance for your support and idea,
Yves
Reply With Quote
  #2  
Old 29 Jan 2021, 09:07
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
post icon paths should be set as follows

images/icons/icon1.png

fix the offending icon paths in the icon manager
Reply With Quote
  #3  
Old 29 Jan 2021, 14:44
bienenf bienenf is offline
 
Join Date: Jan 2010
Thank you Anthony,

This is my point, the URL in icon manager is properly set as : images/icons/icon1.png

and after review it, i see that is correct on all the site, and icon are shown well formated.

The issue is when we access on a forum as such https://www.modelisme.com/forum/forum.php

then, the icon message URL are wrong (see attach), the icon is replaced by its name : Smile

Thank you in advance,
Yves
Ps : see attached



Originally Posted by snakes1100 View Post
post icon paths should be set as follows

images/icons/icon1.png

fix the offending icon paths in the icon manager
Attached Images
File Type: png Capture décran 2021-01-29 à 16.43.10.png (32.1 KB, 4 views)
Reply With Quote
  #4  
Old 30 Jan 2021, 00:42
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
If its not the icon manager url issue, then something is set incorrectly on the site & i need to poke around because i havent seen that issue in yrs.
Reply With Quote
  #5  
Old 03 Feb 2021, 15:48
bienenf bienenf is offline
 
Join Date: Jan 2010
Thank you for your reply.

Best regards
Yves
Originally Posted by snakes1100 View Post
If its not the icon manager url issue, then something is set incorrectly on the site & i need to poke around because i havent seen that issue in yrs.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:36.

Layout Options | Width: Wide Color: