Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Christmas 2012 vBulletin 4.2 Style Details »
Christmas 2012 vBulletin 4.2 Style
Mod Version: 1.00, by Seven Skins (Coder/Designer) Seven Skins is offline
Developer Last Online: Dec 2019 I like it Show Printable Version Email this Page

vB Version: 4.2.0 Rating: (18 votes - 4.67 average) Installs: 171
Released: 06 Dec 2009 Last Update: 27 Nov 2012 Downloads: 2155
Supported Additional Files  

Christmas 2012 vBulletin 4.2 Style

Hi Guys just done this in couple of hours hope you like it.
This should get you in Christmas mood

Installation:
Upload the styles folder to the root of your forum.
Import the XML file.
Make this style default.

Click Install.

You MUST not remove copyright notice from the footer.

Merry Christmas and Happy New Year.

26 Nov 2012
Updated for 4.2

26 Nov 2011
Updated for 4.1.8

13 Nov 2010
Updated for 4.0.8

22 Dec 2009
Updated for 4.0.0 GOLD


13 Dec 2009
Updated for RC2


.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	christmas-2012.png
Views:	1748
Size:	317.6 KB
ID:	142522  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Christmas 2009 + Psd logo + Psd Buttons New *** rageedo vBulletin 3.8 Styles 73 24 Dec 2010 13:53
Ramadan 2009 Style 3.8.3 + Psd files rageedo vBulletin 3.8 Styles 10 27 Aug 2010 01:33
Ramadan 2009 Style solong2 vBulletin 3.8 Styles 13 27 Jan 2010 14:41
My Christmas 2008 (change to) New Year 2009 miner vBulletin 3.7 Styles 89 17 Dec 2009 03:25
Christmas Buttons Set 2009 + PSD Files rageedo vBulletin Button Sets 5 16 Dec 2009 21:41

  #76  
Old 07 Dec 2010, 12:32
JoyB JoyB is offline
 
Join Date: Oct 2003
Originally Posted by worried View Post
Did you select the Christmas theme? Scroll down and pick it from the drop down box in the lower left corner? You'll also need to change your default theme in your admincp:

Settings > Options > Style & Language Settings > Default Style
I haven't allowed the users to choose the style as it's not working so it's disabled at the moment.

The images are uploaded correctly (I think) as you can see it here http://www.chatdaily.co.uk/styles/xmas/xmas.png but this is what it looks like and as you can see only some of the images are working but the backgrounds aren't showing, all you can see is the vB default colours.



Attached Images
File Type: jpg xmas1.jpg (59.9 KB, 35 views)
Reply With Quote
  #77  
Old 08 Dec 2010, 10:28
wolfey wolfey is offline
 
Join Date: Nov 2009
Just try enabling users to select style..then when the box on bottom left shows up see if it works..after I did that it all worked fine.

This drove me nuts for months..and I tried everything else possible...there was no reason at all it didnt work

Plus that setting for style CSS files



Originally Posted by JoyB View Post
I haven't allowed the users to choose the style as it's not working so it's disabled at the moment.

The images are uploaded correctly (I think) as you can see it here http://www.chatdaily.co.uk/styles/xmas/xmas.png but this is what it looks like and as you can see only some of the images are working but the backgrounds aren't showing, all you can see is the vB default colours.
Reply With Quote
  #78  
Old 08 Dec 2010, 16:30
Alibass's Avatar
Alibass Alibass is offline
 
Join Date: Mar 2007
Thank you, makes a nice change to my site for this time of the year.

Works great on 4.1.0 PL2
__________________
Alibass
Reply With Quote
  #79  
Old 08 Dec 2010, 17:59
JoyB JoyB is offline
 
Join Date: Oct 2003
Originally Posted by wolfey View Post
Just try enabling users to select style..then when the box on bottom left shows up see if it works..after I did that it all worked fine.

This drove me nuts for months..and I tried everything else possible...there was no reason at all it didnt work

Plus that setting for style CSS files
Thanks for your help

I did as you suggested and still no luck. I just wish it would work.
Reply With Quote
  #80  
Old 08 Dec 2010, 20:50
lubbie lubbie is offline
 
Join Date: May 2010
Just did an update to pl2 and there is no more bg
Reply With Quote
  #81  
Old 08 Dec 2010, 22:30
JoyB JoyB is offline
 
Join Date: Oct 2003
Originally Posted by wolfey View Post
I had same kind of problems with some of the style working..

For some reason when I enabled:
Options> Style & Language Settings > Store CSS Stylesheets as Files? Yes

I also enabled then disabled this function too:
Options> Allow Users To Change Styles > Yes/No

This made it work...
When I tried to enable the CSS Stylesheets and enable the users to change styles it didn't work for me but I have just tried enabling the users to change styles and re-uploaded the style (without enabling the CSS) and it works

Thanks to everyone who tried to help me, it's appreciated
Reply With Quote
  #82  
Old 10 Dec 2010, 16:28
lucky_luck668 lucky_luck668 is offline
 
Join Date: Jun 2009
Problem with IE 7 , 8

Problem with IE 7 , 8 , how to fix it ?
Attached Images
File Type: png 1.png (229.9 KB, 14 views)
File Type: png 2.png (253.0 KB, 15 views)
Reply With Quote
  #83  
Old 11 Dec 2010, 17:17
lucky_luck668 lucky_luck668 is offline
 
Join Date: Jun 2009
Up, pls help me, thanks !
Reply With Quote
  #84  
Old 11 Dec 2010, 22:34
lubbie lubbie is offline
 
Join Date: May 2010
the style is not working on 4.1 and it does not look like you will get support
Reply With Quote
  #85  
Old 12 Dec 2010, 11:52
Seven Skins's Avatar
Seven Skins Seven Skins is offline
 
Join Date: Sep 2008
Here I the live demo and I don't see anything wrong with it ... http://www.sevenskins.com/forum/forum.php?styleid=32

.
Reply With Quote
  #86  
Old 13 Dec 2010, 14:40
gwat gwat is offline
 
Join Date: Nov 2010
Thank you very much!!

We're loving it
Reply With Quote
  #87  
Old 13 Dec 2010, 16:30
ckgreenman ckgreenman is offline
 
Join Date: Feb 2009
Ok this is a new one on me. Any idea why I'd be getting the following error trying to download this style?

/tmp/pH0UmM_e.zip.part could not be saved, because the source file could not be read.

Try again later, or contact the server administrator.

I initially thought that maye my temp space was full but nope that's not it. any ideas?

Thanks....
Reply With Quote
  #88  
Old 14 Dec 2010, 22:32
OldSchoolDSL OldSchoolDSL is offline
 
Join Date: Oct 2010
Real name: Adam H.
Installed and working on 4.1 PL 2

Tested using Firefox 4 beta 7, Opera Browser beta 11, Internet Explorer beta 9, and Safari Browser 5.0.3
Reply With Quote
  #89  
Old 16 Dec 2010, 02:17
rwoscott's Avatar
rwoscott rwoscott is offline
 
Join Date: Jan 2007
Real name: Scott
Looks fantastic.
Thankyou!!
Reply With Quote
  #90  
Old 16 Dec 2010, 03:19
INFAMOU$ INFAMOU$ is offline
 
Join Date: Sep 2010
Originally Posted by OldSchoolDSL View Post
Installed and working on 4.1 PL 2

Tested using Firefox 4 beta 7, Opera Browser beta 11, Internet Explorer beta 9, and Safari Browser 5.0.3
How did you get it to display properly.. everything looks great except for the images.. Present boxes, logo etc..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
HTMMinion
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:39.

Layout Options | Width: Wide Color: