Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 28 Dec 2009, 09:18
radmoose's Avatar
radmoose radmoose is offline
 
Join Date: Jul 2006
Question IE6 Upgrade Notice Mod?

As IE6 is extremely outdated and had issues currently with 4.0.x I was wondering if there was a mod to do as follows.

Any user browsing the site with a browser type on the list (IE6, FF2, or previous,etc) would get a notice specifically tailored to that browser that would suggest they upgrade to the latest version of their browser and give a link to do so.

I would just like to help get the outdated browser users (which are about 3-4% of my visits) on my site to upgrade from old, insecure browser versions (including old Firefox, Chrome, Safari and Opera.)

I believe that this would be good for any version of vB, not just the 4.x series.

Is there a mod to do this? I did search but didn't find it (and yeah, I kinda expect it to show up in 'related posts' as soon as I post this) =P

Last edited by radmoose; 28 Dec 2009 at 10:49. Reason: striking the 4.0 specific issues
Reply With Quote
  #2  
Old 28 Dec 2009, 10:42
The Geek's Avatar
The Geek The Geek is offline
 
Join Date: Sep 2003
Originally Posted by radmoose View Post
As IE6 is extremely outdated and had issues currently with 4.0.x I was wondering if there was a mod to do as follows.
How about just convert phpBB3 skin. Its tabless and works on all browsers acoss the board. Even looks the same in all browsers (round corners and all in IE).

My question is why do we need a mod to fix something that isn't an issue in ALL other forum software?
Reply With Quote
  #3  
Old 28 Dec 2009, 10:47
radmoose's Avatar
radmoose radmoose is offline
 
Join Date: Jul 2006
IE6 is an issue when it comes ALL forum software.

Not because of styles/layout but because of MAJOR security issues.

I have people running versions of software that has major security issues, such as IE6, FF 2, Chrome 1, and some Safari versions. Of all of these, IE6 accounts for most of the 3-4% of the visitors taht I get so that was why I titled it so. But I am looking for an UPDATE YOUR BROWSER mod and probably should have titled it so.
Reply With Quote
  #4  
Old 01 Jan 2010, 14:49
The Geek's Avatar
The Geek The Geek is offline
 
Join Date: Sep 2003
Originally Posted by radmoose View Post
IE6 is an issue when it comes ALL forum software.

Not because of styles/layout but because of MAJOR security issues.
Are you scared IE6 is going to give you forum a virus? Anyhoo, think there are a couple out there now. I still think its silly to mod a site to compensate for poor skin implementation.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Private Messages Enhancements New PM As Notice Dismounted vBulletin 3.8 Add-ons 40 25 Jan 2016 05:51
Remove main 'upgrade notice' block from ACP calorie vBulletin 3.5 Add-ons 4 14 Jan 2006 07:36



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:44.

Layout Options | Width: Wide Color: