Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 07 Nov 2015, 17:14
BGObsession's Avatar
BGObsession BGObsession is offline
 
Join Date: Apr 2009
Weird Blog Error Message

I am running a version 4.2.1 site at www.bgobsession.com. We have a number of recurring blogs. One of our members made created a new post yesterday. The entry appeared to post normally, but when you click on the blog title link or the 'read more' snippet (or for that matter on the sidebar link for that blog on the CMS page), you are brought to an empty page with the following message:

'There are no entries newer than the previous one. Click the back button in your browser to return to it.'

I have tried deleting the blog entry and reposting and the problem persists. Another blog entry posted AFTER that one yesterday is functioning perfectly. We have made no changes to the site recently and have never had a problem posting blog entries previously.

Anyone have any idea what's going on here? Help is sincerely appreciated.
Reply With Quote
  #2  
Old 10 Nov 2015, 00:50
BGObsession's Avatar
BGObsession BGObsession is offline
 
Join Date: Apr 2009
Bumpity bump....any of you all run into this or know a cause or fix? Haven't been able to find anything via search...
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:19.

Layout Options | Width: Wide Color: