Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
PhotoPlog: The Lite Gallery Details »
PhotoPlog: The Lite Gallery
Mod Version: 2.0.7, by calorie (Coder) calorie is offline
Developer Last Online: Jun 2013 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.7.x Rating: (95 votes - 4.65 average) Installs: 1558
Released: 23 Nov 2005 Last Update: 06 Nov 2010 Downloads: 10682
Not Supported DB Changes Uses Plugins Template Edits Additional Files  

PhotoPlog: The Lite Gallery

PhotoPlog Lite is a gallery script for GIF, JPG, and PNG images. PhotoPlog Lite comes with categories, permissions, comments, search, moderation. The installation takes care of phrases, templates, tables, etcetera. Just follow the README.txt file for installation.

There is a license agreement that I request that you abide. Thanks!

This thread is organized as follows:
  • Post1 contains this here release.
  • Post2 contains current add-ons.
  • Post3 contains onscreen errors.
Fine Print: see license agreement, no redistribution, copyright retained in full, right reserved to uncheck support box.

Requirements: vB 3.5.0+ (development initially based on having vB 3.5.4 though vB 3.6.0+ and vB 3.7.0+ should be okay, but not every version was personally tested) and MySQL 4.1+ (development based on having MySQL 4.1+ though MySQL 3+ may be okay, but not every version was personally tested) and PHP with GD2 and Safe Mode off

Does it work on vB 3.5 and vB 3.6 and vB 3.7? Yes, it should. See the requirements. Also, there are two product XML files, one for vB 3.5 and one for vB 3.6/3.7, so import the one that matches your vB version.

Live Demo and Official Support: http://www.photoplog.com/

Note on Official Support: With 70 some pages, assuming 15 posts per page, and over 1000 posts, all in one thread, official support for this mod is now held off-site. Apologies in advance for possibly having to register at yet another forum, but IMHO support would be better served elsewhere at this point.

All support requests, except perhaps for proven bugs, may be ignored if posted in this thread.

Comments, suggestions, etcetera are welcome, but please note that further modifications are not being planned, as this is intended as the final release of the lite series.

Fun Fact: PhotoPlog Lite v.2.0.6 had 4330 downloads plus 2262 downloads prior to CSRF protection plus 3031 downloads as of 06 Nov 2010!

Download Now

Only licensed members can download files, Click Here for more information.

Addons

Screenshots

Click image for larger version

Name:	screen9.gif
Views:	7220
Size:	67.3 KB
ID:	39384   Click image for larger version

Name:	screen8.gif
Views:	6341
Size:	53.9 KB
ID:	39385   Click image for larger version

Name:	screen7.gif
Views:	13510
Size:	74.5 KB
ID:	39386   Click image for larger version

Name:	screen6.gif
Views:	5280
Size:	81.5 KB
ID:	39387  

Click image for larger version

Name:	screen5.gif
Views:	13530
Size:	73.4 KB
ID:	39388   Click image for larger version

Name:	screen4.gif
Views:	7028
Size:	53.9 KB
ID:	39389   Click image for larger version

Name:	screen3.gif
Views:	12933
Size:	67.9 KB
ID:	39390   Click image for larger version

Name:	screen2.gif
Views:	4620
Size:	51.2 KB
ID:	39391  

Click image for larger version

Name:	screen1.gif
Views:	4405
Size:	89.3 KB
ID:	39392  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #1261  
Old 29 Mar 2007, 12:27
daddygrim's Avatar
daddygrim daddygrim is offline
 
Join Date: Mar 2006
Real name: MrGrim
yeah that was it...lmao i installed a pc cleaner and it made everything go away.lol THANKS
Reply With Quote
  #1262  
Old 29 Mar 2007, 12:43
blind-eddie's Avatar
blind-eddie blind-eddie is offline
 
Join Date: Apr 2006
Real name: Tim
np, glad I could help
Reply With Quote
  #1263  
Old 29 Mar 2007, 14:50
q8sun q8sun is offline
 
Join Date: Aug 2006
- first of all I thank you for achievments.

- secondly I have some problems and I hope to give me your solutions

When im trying to upload a picture this shows in the top?

Quote:
Warning: move_uploaded_file() [function.move-uploaded-file]: SAFE MODE Restriction in effect. The script whose uid is 32083 is not allowed to access /home/*******/public_html/photoplog/images/1 owned by uid 99 in /photoplog/upload.php on line 171


Quote:
Sorry, Andreas: Bad Type - File is of the Wrong MIME Type

the Safe mode in the server is "on" so what can i do after that?


best wishes
q8sun
Reply With Quote
  #1264  
Old 29 Mar 2007, 17:03
Raydar Raydar is offline
 
Join Date: Dec 2005
G'day,

I know this isn't the support section anymore, but I'm not really chasing support, just curious about somethings.

Does it auto-rezsize member's images?

Also, because of the whole uploading images thing (and the maybe resizing images), how server intensive is it please?

If anyone can offer some feedback I would apprecite it very much.

Thanks

Reggie
Reply With Quote
  #1265  
Old 29 Mar 2007, 20:10
gatorenvy gatorenvy is offline
 
Join Date: Dec 2006
I just installed this mod to the T.

The functionality is perfect. The problem is all my style images are broken. Such as the images that make up my navbar and header.

Main forum index page = http://www.gatorenvy.com/forums/index.php
See here in IE. http://www.gatorenvy.com/forums/photoplog/index.php
In FF it just shows up blank.

Some of the images are pointing to http:///forums/images/styles/gator/misc/logside.jpg
why are there /// ?

Does anyone know how I can fix this problem?
Reply With Quote
  #1266  
Old 29 Mar 2007, 21:45
cobaltcoupe cobaltcoupe is offline
 
Join Date: Mar 2007
Can someone help me install this? I'm new to this and the readme is a little hard for me to get. Please help me out.
Reply With Quote
  #1267  
Old 29 Mar 2007, 22:19
pollon pollon is offline
 
Join Date: Jan 2007
hi coobaltcoupe

it's very easy to install this
firstable you've got to open the config.php file inside the Photplog folder, this is the path: PhotoPlog_2.0.6/photoplog/config.php
you must insert in this file the full path of Forum rooth folder on your site: it should be something like this:

'/home/-------/public_html/forum'

where ----- is the username you use to access to your site.

then you must upload via ftp all the files included the following 2 folders:

- upload the folder "photoplog" as it is in the root folder of YOUR FORUM
- upload all the files inside the "forum" folder (of this mod) in the Forum subdirectories (of your server). for example, in the "forum" folder inside the zip file of this mod you find the "admincp" folder. it means that you must upload all the files inside that folder to the "admincp" folder of your Forum folder

after that you must Set 777 permissions on the photoplog 'images' directory (path: forum/photoplog/images) on your server, as necessary.

then in the "products" folder of this mod you should find (obviously in the vB3.6 sub-folder)
the photoplog-products.xml file. you must upload this file from your admin panel. just go in --->plugins and product--->manage products-----> click add/import product and upload this file.

eventually refresh your admin panel index page and you should find the Photoplog menu.

that's all

hope this will be useful for you

Last edited by pollon; 29 Mar 2007 at 22:44.
Reply With Quote
  #1268  
Old 29 Mar 2007, 22:43
cobaltcoupe cobaltcoupe is offline
 
Join Date: Mar 2007
Ok thank you. It's installed. Now how do i find the link to it, and how to I install a navbar link for it also. Here is my site ....

www.cobaltcoupe.net
Reply With Quote
  #1269  
Old 29 Mar 2007, 23:22
pollon pollon is offline
 
Join Date: Jan 2007
firstable you must enable the gallery an set it's permission in the menu on your admin cp.

you should find your Photoplog gallery here: http://www.cobaltcoupe.net/forums/photoplog/index.php

I've just checked but it gives me an error page. very probably you have put the wrong path in the config file. your Forum rooth folder is named "forums" (I've just cheked) so you must put in the config file
'/home/-------/public_html/forums'
edit this file and reupload it on the right folder

when you will fix this you will be able to see your gallery


in order to add a link to the navbar you must go in your admin panel, to the "navbar" template: so, in your admin panel just click Style Templates---->Style Manager-----> click on the icon near the red arrow of this image:



then click in the icon near the red arrow of the following image:



between the template listed on the left you should find the "navbar" template. click on it.



then insert the following code in the window near "searching template" (arrow number 1) and then
click on the "find" button (arrow number 2):




so, in this template find the red code:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

in the line after insert this code:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

changing TEXT in the name you want to give to gallery link on the navbar

Last edited by pollon; 29 Mar 2007 at 23:54.
Reply With Quote
  #1270  
Old 29 Mar 2007, 23:22
daddygrim's Avatar
daddygrim daddygrim is offline
 
Join Date: Mar 2006
Real name: MrGrim
commenting using Enhanced (WYSIWYG) Editor Toolbar will not allow you to post cmments..why is that? I have to change it to Standard Editor Toolbar in order to post a comment.
Reply With Quote
  #1271  
Old 29 Mar 2007, 23:40
cobaltcoupe cobaltcoupe is offline
 
Join Date: Mar 2007
why is it showing up as a blank page?
Reply With Quote
  #1272  
Old 29 Mar 2007, 23:44
pollon pollon is offline
 
Join Date: Jan 2007
read my last post again. very probably you have insert the wrong path in the config file. I've noticed that you have installed vbadvnced. you must put in the photoplog's config.php file the same path you inserted in vbadvanced's index file.
Reply With Quote
  #1273  
Old 29 Mar 2007, 23:46
cobaltcoupe cobaltcoupe is offline
 
Join Date: Mar 2007
Originally Posted by pollon View Post
read my last post again. very probably you have insert the wrong path in the config file. I've noticed that you have installed vbadvnced. you must put in the photoplog's config.php file the same path you inserted in vbadvanced's index file.
yeah, i did that ... the actual path is www.cobaltcoupe.net/forums/photoplog/index.php
Reply With Quote
  #1274  
Old 29 Mar 2007, 23:52
pollon pollon is offline
 
Join Date: Jan 2007
so the path to insert in the config file must be something like this:

'/home/-------/public_html/forums'

then you should find your gallery in www.cobaltcoupe.net/forums/photoplog/index.php
Reply With Quote
  #1275  
Old 29 Mar 2007, 23:55
cobaltcoupe cobaltcoupe is offline
 
Join Date: Mar 2007
'/home/users/web/b271/pow.robdunlap/htdocs/forums'

thats what my host tells me it is ...

sorry, i must be frustrating you ... im just really new to this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:17.

Layout Options | Width: Wide Color: