Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 03 Dec 2008, 03:19
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
Trade Manager Mod Help?

I have recently had a friend install a new trade manager on my forum. Almost everything is working great. He took it from his forum and pretty much re-created it on mine. For a small fee of course.

Well here is my situation. There are two things that are not working right. When you "create" a trade you have to put it what the creator of the trade is giving, and what you are receiving as well. And other small notes as well of course.

On the "info" page for each trade, the "what creator is sending" and "what you are receiving" does not show up. So I am guessing there is some kind of wrong template edit or something that is causing this.

It would be great if I could send the code to some to just look at for a minute. It's really not that big at all. Or if that does not work I could give them temporary access to the forum.

I would greatly appreciate it. The person who was installing it is going through some family problems and I really would like to get this TM launched. This is the last thing that needs fixed before we can launch it.

Thanks for reading! Any help would be great.
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy
Reply With Quote
  #2  
Old 04 Dec 2008, 06:11
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
Anyone?
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy
Reply With Quote
  #3  
Old 04 Dec 2008, 15:18
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
It is very hard to just jump into someone else's code and 'see' what is going on and then fix the issues. That is probably why you aren't getting people to help. You may want to actually post the relevant parts of the code and maybe we can see the error - the php part that grabs the variable and the template that spits it out and the part around the other template for where the custom template gets inserted.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #4  
Old 18 Jan 2009, 05:08
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
Sorry this has taken so long. I did not know that some one had finally replied. Hopefully you can help.

Here is the template that takes it.

Picture




Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.




And here is the one that is suppose to spit it out.

Picture


Where it says creator sends, and trade partner sends are the parts that are not coming up. Any ideas?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

If someone could help, I would GREATLY appreciate it. I don't have much but I could paypal a few dollars your way.
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy

Last edited by OsideRida06; 18 Jan 2009 at 05:16.
Reply With Quote
  #5  
Old 18 Jan 2009, 16:41
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Wrong column names....

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Try:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #6  
Old 18 Jan 2009, 23:52
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
It looks as if I still get the same result. I changed that in the tradeinfo file and still get the same thing, nothing at all. I tried changing everything I could find that has to do with receive or send to those, but it still did not work.

Any other ideas?
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy
Reply With Quote
  #7  
Old 19 Jan 2009, 02:50
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
I'd suggest you look in the table and verify the names of the columns. Also, look to see it is even getting input. You need to find out if it isn't being spit out because it isn't there (thus something is wrong with your first block of code) or because soemthing is wrong with the second block of code.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #8  
Old 19 Jan 2009, 04:16
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
Yes, I have went through all of that many times. I do not know much php though. I just know what I do know from editing mods and so forth. Would there be any way possible I could get some hands on help? Maybe we can work through IM and I could give you access to this? Like I said I dont have much, but I could give you some money if we could possibly get this fixed.
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy
Reply With Quote
  #9  
Old 19 Jan 2009, 04:28
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
I'm able to spot the little things that are incorrect (like inconsistencies in column names), but I am not so good at just jumping into someone else's code and being able to see what is going on. When I code and have problems, I fill it with debug info to see what is going on. I can't do that with something I don't have installed myself so I really wouldn't be any help at all with your problem. It may be your best bet is to post a request in the Requests For Paid Services forum.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #10  
Old 19 Jan 2009, 04:32
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
Yeah I thought about doing that. But from the looks of it most things over there do not get picked up or even commented on.
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy
Reply With Quote
  #11  
Old 19 Jan 2009, 04:41
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Well, the only person allowed to post in the thread in that forum is the original thread poster. So, unless they decide to give feedback, you really don't know whether someone helped them or not.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #12  
Old 19 Jan 2009, 05:11
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
Well I went ahead and posted there. I guess it couldn't hurt. Thanks!
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy
Reply With Quote
  #13  
Old 20 Jan 2009, 06:15
OsideRida06 OsideRida06 is offline
 
Join Date: Apr 2008
Thanks again! Problem now fixed, and working on other things for me!
__________________
HostGalaxy - Taking Cloud to New Heights
Fastest Forum Hosting in The Galaxy
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:22.

Layout Options | Width: Wide Color: