Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
AME3 - Auto Media Embeding and Video Extender Details »
AME3 - Auto Media Embeding and Video Extender
Mod Version: 3.0.1, by The Geek (Coder) The Geek is offline
Developer Last Online: Jan 2019 I like it Show Printable Version Email this Page

vB Version: 4.0.0 Rating: (97 votes - 4.72 average) Installs: 1361
Released: 21 Dec 2009 Last Update: 17 Jan 2010 Downloads: 10296
Not Supported DB Changes Uses Plugins Additional Files External Content  

From the makers of Smooth and Jazz comes the singing sensation my mom has been waiting months for:

AME3. Bigger. Badder. Bestest.

NOTE ABOUT vB4.0.3: ------------------------------------------------------------

vBulletin 4.0.3 has changed the way video codes are handled and in the process, inadvertently broke AME3. I have submitted a bug report and believe that the issue will be quickly resolved. There is a manual fix you can apply for 4.0.3 here in the interim.
-----------------------------------------------------------------------------------------------

AME3 is the sequel to the multi award winning AME 1x and AME 2x systems. AME3. This time, its different.
AME3 does 3 things:
  • It allows users to simply paste URLs into their message without having to use the video bbcode or video popup box.
  • It allows you to add, edit and customise the video definitions that ship with vB4
  • It allows you to import community created definitions to extend the system in ways you otherwise couldn't.
Now you can use AME anywhere you can use video bbcode: posts, blogs, visitor messages, the CMS, etc...

Note that I am releasing this early for beta testing and general feedback. There is currently a bug in RC2, RC4 and 4.0.0 that will prevent AME from working however there is a workaround posted below.

I have written a pretty comprehensive readme and attached it seperatly to this post. I suspect both this post and the readme will get updated as AME3 becomes finalised.

Download Now

Only licensed members can download files, Click Here for more information.

Addons

Screenshots

Click image for larger version

Name:	wysiwyg.jpg
Views:	11579
Size:	179.5 KB
ID:	107851   Click image for larger version

Name:	postbit.jpg
Views:	9301
Size:	159.5 KB
ID:	107852  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Add-On Releases Digital Sith's AMEs - ADULT Media Definitions Digital Sith vBulletin 3.6 Add-ons 66 08 Sep 2015 23:44
Add-On Releases DJ's AME (Auto Media Embedding) XML Media Definitions (Third Time's the Charm) Digital Jedi Modification Graveyard 828 10 Mar 2010 06:45

  #1231  
Old 03 Jan 2012, 12:47
terminator2k2 terminator2k2 is offline
 
Join Date: Jun 2004
does anybody have amazon.de xml definitions for AME3 which are working with the affilate tags?
Reply With Quote
  #1232  
Old 06 Jan 2012, 17:02
GhostHunter2010's Avatar
GhostHunter2010 GhostHunter2010 is offline
 
Join Date: Nov 2010
Real name: Ghost
i did install this and it messed up my forum .... i had to unistall it
Reply With Quote
  #1233  
Old 06 Jan 2012, 17:17
larrydude larrydude is offline
 
Join Date: Nov 2004
I am curious what version your forum is running.
Originally Posted by GhostHunter2010 View Post
i did install this and it messed up my forum .... i had to unistall it
Reply With Quote
  #1234  
Old 07 Jan 2012, 13:29
MotMann MotMann is offline
 
Join Date: Jan 2006
I use 4.1.8 and Youtubevideo is not displayed in the thread, just the link.

What i must do?
Reply With Quote
  #1235  
Old 11 Jan 2012, 14:12
acast acast is offline
 
Join Date: Aug 2008
It doesn't work for me. I have 4.1.9. I did this too:http://www.vbulletin.org/forum/showp...postcount=1002 but still not working at all.

Edit: I apparently solve the problem. Thanks!
Reply With Quote
  #1236  
Old 15 Jan 2012, 16:58
flighttalk flighttalk is offline
 
Join Date: Nov 2011
Originally Posted by acast View Post
It doesn't work for me. I have 4.1.9. I did this too:http://www.vbulletin.org/forum/showp...postcount=1002 but still not working at all.

Edit: I apparently solve the problem. Thanks!
Do you know how you fixed it?
Reply With Quote
  #1237  
Old 15 Jan 2012, 23:18
Stefan118 Stefan118 is offline
 
Join Date: Dec 2010
Uninstalled. Doesn't work for me.
Have no clue how to add / modify the settings for some video's on my one server.
Reply With Quote
  #1238  
Old 16 Jan 2012, 15:56
Lifesupporters Lifesupporters is offline
 
Join Date: Apr 2007
Originally Posted by acast View Post
It doesn't work for me. I have 4.1.9. I did this too:http://www.vbulletin.org/forum/showp...postcount=1002 but still not working at all.

Edit: I apparently solve the problem. Thanks!
Thank God for this post, I was about ready to uninstall the bl00dy thing.

Unless I missed it, this fix should be added to the first post.
Reply With Quote
  #1239  
Old 17 Jan 2012, 11:44
acast acast is offline
 
Join Date: Aug 2008
I have this Goear code working in vbulletin3, but in vbulletin 4, doesnt work:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

If anybody knows why...
Reply With Quote
  #1240  
Old 21 Jan 2012, 15:26
kmckay kmckay is offline
 
Join Date: Mar 2006
This doesn't seem to work anymore in vb 4.1.10 .. I know about the patches and extra plugins, we've have this running perfectly on most of our sites, however I just installed it on a vb 4.1.10 and it's not displaying the links properly.. I'll post if I find the issue.
Reply With Quote
  #1241  
Old 21 Jan 2012, 15:34
MotMann MotMann is offline
 
Join Date: Jan 2006
Originally Posted by Lifesupporters View Post
Unless I missed it, this fix should be added to the first post.
How you fix that?
on 4.1.8 its not running.
Reply With Quote
  #1242  
Old 21 Jan 2012, 17:33
Mooff Mooff is offline
 
Join Date: Mar 2010
Working in our 4.1.10 testboard.
Reply With Quote
  #1243  
Old 24 Jan 2012, 17:01
SuperJETT SuperJETT is offline
 
Join Date: Jan 2006
Originally Posted by kmckay View Post
This doesn't seem to work anymore in vb 4.1.10 .. I know about the patches and extra plugins, we've have this running perfectly on most of our sites, however I just installed it on a vb 4.1.10 and it's not displaying the links properly.. I'll post if I find the issue.
Same here, tried a few things but no love.

Originally Posted by Mooff View Post
Working in our 4.1.10 testboard.
Can you say what you did?
Reply With Quote
  #1244  
Old 24 Jan 2012, 17:11
Selene Selene is offline
 
Join Date: Feb 2005
Originally Posted by Mooff View Post
Working in our 4.1.10 testboard.
yepscan you share with us, what you had to do to make it work fully.
Reply With Quote
  #1245  
Old 24 Jan 2012, 23:59
Mooff Mooff is offline
 
Join Date: Mar 2010
Check post 1238.

We use this fix since (uh i don't know 4.0.8?). We don't need to do anything special during upgrades, it just keeps on working.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:58.

Layout Options | Width: Wide Color: