Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 16 Jul 2013, 00:34
Revenga Revenga is offline
 
Join Date: Mar 2012
Extra space above forums I want gone

This has been driving me crazy for months and I can't find any threads on it. There's an extra little bit of blank space below the Cyb Chatbox and above my forum sections. How do I fix this?

- Revenga

Last edited by Revenga; 01 Feb 2014 at 16:28.
Reply With Quote
  #2  
Old 16 Jul 2013, 00:57
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Most likely, that is a CSS issue and so we cannot help with it unless we get a link to the page.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 16 Jul 2013, 01:08
Revenga Revenga is offline
 
Join Date: Mar 2012
url removed

- Revenga

Last edited by Revenga; 01 Feb 2014 at 16:28. Reason: made new style
Reply With Quote
  #4  
Old 16 Jul 2013, 04:37
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
I see no chatbox at all. I do see that there is a <br> tab between all your sections though so perhaps that is the issue.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 16 Jul 2013, 16:44
Revenga Revenga is offline
 
Join Date: Mar 2012
Alright, I removed a <br> in my forumhome_forumbit_level1_nopost which eliminated the extra space, but now there is no space at all inbetween categories. I can't figure out how to fix that now. Do you have any suggestions?

- Revenga
Reply With Quote
  #6  
Old 17 Jul 2013, 00:01
CoffeeLovesYou CoffeeLovesYou is offline
 
Join Date: Feb 2010
You could try this: http://www.vbulletin.org/forum/showt...ate+categories

However, you have 2 navigations now (on my view, anyway)
http://i.imgur.com/IQngxG7.png
Reply With Quote
  #7  
Old 17 Jul 2013, 00:53
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Or you could use CSS to add in some padding. (Or, you could have left the <br> in and used CSS to eliminate some padding.)
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #8  
Old 17 Jul 2013, 00:56
Revenga Revenga is offline
 
Join Date: Mar 2012
Originally Posted by CoffeeLovesYou View Post
You could try this: http://www.vbulletin.org/forum/showt...ate+categories

However, you have 2 navigations now (on my view, anyway)
http://i.imgur.com/IQngxG7.png
lol you caught it at a bad time.. I was testing something with vBadvanced haha

I'll give it a shot, thank you both.

- Revenga
Reply With Quote
  #9  
Old 17 Jul 2013, 15:32
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
Add the <br /> back in. Since there's no extra space when there's no chat box (like when your not logged in) you'll need to look at the markup (html) and css for the chatbox to figure out what's causing the extra space. My guess would be a bottom padding or margin somewhere in the chat box.
Reply With Quote
  #10  
Old 17 Jul 2013, 21:05
Revenga Revenga is offline
 
Join Date: Mar 2012
I removed a nbsp in my cyb_chatbox template and I no longer have the issue. Thanks everyone for your help.

- Revenga
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:41.

Layout Options | Width: Wide Color: