Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 20 Feb 2014, 23:53
Revenga Revenga is offline
 
Join Date: Mar 2012
Problem with span class usernames

Hi,

I made the usergroup html markups using a span class instead of a span style. For instance, here's what I'm using for my Supporters usergroup:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

based off of the CSS in my styles:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

It shows up just fine in Internet Explorer, but not in FireFox or Chrome. In FF and Chrome the usernames just show up the same color (white) as every other link. I've done the usergroup markup this way last year but I took out the classes for some reason I can't remember - not important.. But I can't figure out why in the world it's not letting me do it this way again.

Something that I found interesting though is that in FF and Chrome, all the username colors show up fine on one style, but not on another. That part doesn't make sense to me at all.

I really don't have a clue what I could be doing wrong, so if someone could help me out, that would be great. I wouldn't think it would be too hard to fix this issue, but I've been looking all over and I've got nothing. I've never been so clueless as to why this isn't working, especially since it was working just fine only last year. Any idea what could be the problem?

Could somebody try to point me in the right direction please? It would be greatly appreciated.

- Revenga
Reply With Quote
  #2  
Old 20 Feb 2014, 23:57
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Aug 2009
Real name: Chris
If it shows correctly on one style and not another, perhaps you did not add the CSS to that style?
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.

Last edited by ozzy47; 21 Feb 2014 at 00:04.
Reply With Quote
  #3  
Old 21 Feb 2014, 00:12
Revenga Revenga is offline
 
Join Date: Mar 2012
No, it's there in both styles. Triple checked that.

- Revenga
Reply With Quote
  #4  
Old 21 Feb 2014, 14:05
Seven Skins's Avatar
Seven Skins Seven Skins is offline
 
Join Date: Sep 2008
Link to your site will help in identifying the error. If you cannot give the link here send PM.

--------------- Added 22 Feb 2014 at 00:54 ---------------

Change your css from:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

To this:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

See if this helps.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:09.

Layout Options | Width: Wide Color: