Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 30 Apr 2018, 11:23
That One Guy's Avatar
That One Guy That One Guy is offline
 
Join Date: Sep 2013
Weird IP Addresses [Resolved]

I was moving my forum over from Site A to Site B since I was downgrading my webhost plan.


Current vBulletin version: 4.2.5.
Downgraded php7.2 to 7.1.

1. Made same database and account that is used on Site A for Site B. Updated config.php.
2. Installed a clean 4.2.5 vB version.
3. Used cPanel's "Backup" > "Restoring a home directory backup" and "Restoring a mysql database backup".
Site operational!

Everything works fine so far but I noticed a funky ip address problem.
Some users have their IP normally while others have something like 2001:8003:2FE1:900:AC4C:CCD4:C2BF:1BEC.


I have.. disabled all mods. checked default style. still shows some users with that funky ip address.

Guessing something bad happened during the 'restore a backup' phase but i was hoping to be pinpointed to the closest place to look for the problem.
While not a seemingly site threatening issue, did anyone encounter this and have a fix for it? Or know the actual term of the wonky ip address? I may have to live with this and that's fine.

I can't upset my forum members anymore than I've already done.


I searched around and the bottom was the closest I found to the same problem as mine.
https://www.vbulletin.org/forum/showthread.php?t=254264


SSH is intimidating so I avoid it. At least for now. and phpmyadmin doesn't accept more than 50Mb or MB. I forgot.

Last edited by That One Guy; 30 Apr 2018 at 12:31.
Reply With Quote
  #2  
Old 30 Apr 2018, 11:51
Kane@airrifle's Avatar
Kane@airrifle Kane@airrifle is offline
 
Join Date: Jun 2011
Real name: Kane
It's an IPv6 address and is displaying as it should.
Reply With Quote
  #3  
Old 30 Apr 2018, 12:30
That One Guy's Avatar
That One Guy That One Guy is offline
 
Join Date: Sep 2013
I'm glad it's nothing I should worry about. Thank you for your response Kane@airrifle!
Very much a noob in this field since all I do is install and run.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 07:58.

Layout Options | Width: Wide Color: