Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 26 Oct 2010, 19:46
scottct1 scottct1 is offline
 
Join Date: Mar 2002
Intellitext Not Working in vBulletin 4

I just moved from vBulletin 3.8 to vBulletin 4.07 and am having a problem getting Vibrant Media's IntelliText to work in VB4.

Before in vbulletin 3.8 at the bottom of my showthread template I had the following...

/*------------------------------------------------------------------------------
| #> Vibrant Media Below
+-----------------------------------------------------------------------------*/
.iTt{
FONT-FAMILY: Verdana, Arial, Helvetica;
FONT-SIZE: 11px;
FONT-STYLE: normal;
FONT-WEIGHT: normal;
COLOR: black;
BACKGROUND-COLOR: lightyellow;
BORDER: black 1px solid;
PADDING: 2px;
}
/*------------------------------------------------------------------------------
| #> end Vibrant Media
+-----------------------------------------------------------------------------*/


<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://domain.us.intellitxt.com/intellitxt/front.asp?ipid=XXXX"></script>
<!-- end Vibrant Media IntelliTXT script section -->

And it worked fine.

But its not working for me.

I tried taking the top portion which looks like css to me and putting in in additional.css and showthread.css with no luck.

Can anyone help?
Reply With Quote
  #2  
Old 26 Oct 2010, 19:52
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
It's best to ask in that release thread
__________________

Love and support one another #vote2020
I offer Managed IT Services in Kansas
Reply With Quote
  #3  
Old 26 Oct 2010, 20:02
scottct1 scottct1 is offline
 
Join Date: Mar 2002
In which release thread?
Reply With Quote
  #4  
Old 26 Oct 2010, 20:20
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
isn't this a mod? (Vibrant Media's IntelliText)
__________________

Love and support one another #vote2020
I offer Managed IT Services in Kansas
Reply With Quote
  #5  
Old 26 Oct 2010, 20:31
scottct1 scottct1 is offline
 
Join Date: Mar 2002
No its an advertising agency like Google Adsense.

It looks like the problem was not on my side just a few minutes ago they started working.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:31.

Layout Options | Width: Wide Color: