Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Jun 2017, 02:24
I.G.O.T.A.'s Avatar
I.G.O.T.A. I.G.O.T.A. is offline
 
Join Date: Mar 2011
Real name: JJ Smith
System Message - Invalid File

When trying to save a signature we get the error System Message - Invalid File. We're on 4.2.5.

Any ideas?
Reply With Quote
  #2  
Old 04 Jun 2017, 02:27
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Is the extension of the file that is being uploaded allowed to be uploaded?
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #3  
Old 04 Jun 2017, 02:34
I.G.O.T.A.'s Avatar
I.G.O.T.A. I.G.O.T.A. is offline
 
Join Date: Mar 2011
Real name: JJ Smith
All we're trying to do it text and it gets an error.

--------------- Added 04 Jun 2017 at 02:55 ---------------

Found some more info. We have one site that is http:// and works fine. All the others that are https:// will not save signature since we updated to 4.2.5.

Any ideas?
Reply With Quote
  #4  
Old 04 Jun 2017, 13:47
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Your best bet is to enable display_errors & check the system logs to get a more in depth look at the issue.
Reply With Quote
  #5  
Old 04 Jun 2017, 14:52
I.G.O.T.A.'s Avatar
I.G.O.T.A. I.G.O.T.A. is offline
 
Join Date: Mar 2011
Real name: JJ Smith
Originally Posted by snakes1100 View Post
Your best bet is to enable display_errors & check the system logs to get a more in depth look at the issue.
Logging and no errors are being sent. Any ideas?

Last edited by I.G.O.T.A.; 04 Jun 2017 at 18:22.
Reply With Quote
  #6  
Old 06 Jun 2017, 14:34
I.G.O.T.A.'s Avatar
I.G.O.T.A. I.G.O.T.A. is offline
 
Join Date: Mar 2011
Real name: JJ Smith
We wanted to update this thread with the fix if anyone has this issue.

If you check the 'modifysignature' template in the style you're using, is it showing as being customised? If so, revert this template and this should fix the error.

If you want to check this manually, edit the template and look for this:

value="http://www."

Change it to:

value=""

That's it! You'll be back in business!
Reply With Quote
Reply


Tags
invalid file


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:22.

Layout Options | Width: Wide Color: