Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Aug 2006, 00:35
curriertech curriertech is offline
 
Join Date: Aug 2005
3.6 attachment watermarking

I've seen a ton of requests for watermarking attachments, but I haven't seen a good working one for 3.6 anywhere (well one for 3.5 that supposedly works for 3.6, but I tried it and it didn't work very well).

The way Photopost does it is exactly what I'm looking for. If this is something someone could whip up, I'd be glad to pay for your efforts.
__________________
New England Streetriders
Reply With Quote
  #2  
Old 14 Aug 2006, 04:11
Ntfu2 Ntfu2 is offline
 
Join Date: Feb 2006
Id be more then happy to investigate why the 3.5 version released doesnt work for you if you wish
Reply With Quote
  #3  
Old 14 Aug 2006, 04:22
ConqSoft's Avatar
ConqSoft ConqSoft is offline
 
Join Date: Jul 2003
I'd like to see someone put this hack together using a permanent watermark that is applied at the time of upload. The on-the-fly watermarking that the 3.5.x hack did uses way too much CPU on my site.
__________________
My Blog
GPS Discussion Forum

** Please do not contact me privately for help. Thanks. **
Reply With Quote
  #4  
Old 14 Aug 2006, 09:57
XTF XTF is offline
 
Join Date: Sep 2004
Originally Posted by Ntfu2
Id be more then happy to investigate why the 3.5 version released doesnt work for you if you wish
It's probably because 3.6 refetches all data from the database or file while 3.5 didn't do that.

See also http://www.vbulletin.org/forum/showthread.php?t=123874
Reply With Quote
  #5  
Old 14 Aug 2006, 11:05
Ntfu2 Ntfu2 is offline
 
Join Date: Feb 2006
Well the problem with that assumption is that, the 3.5 watermark is working just fine for me on several boards with 3.6
Reply With Quote
  #6  
Old 14 Aug 2006, 12:38
curriertech curriertech is offline
 
Join Date: Aug 2005
When I tested it, the attachment I was testing with was not fully loading with the hack installed (it would show about 80% of the image then cut off).
__________________
New England Streetriders
Reply With Quote
  #7  
Old 22 Aug 2006, 22:06
upsetter upsetter is offline
 
Join Date: Aug 2006
Real name: Alex
yeah I would love to see this hack also... I tried the one for the older version thats suposenlgy suppose to work for 3.6.0 but no luck... wish some one made it for every budy... :alien:
Reply With Quote
  #8  
Old 17 Sep 2006, 11:13
cjwinternet cjwinternet is offline
 
Join Date: Oct 2005
I thought that it was working OK on 361, but I'm getting the same problem as curriertech, images not completely loading.
Reply With Quote
  #9  
Old 28 Sep 2006, 08:44
malmazan malmazan is offline
 
Join Date: Feb 2006
I am also desperate to find this.

I only need it un uoloading and after resizing. Do not need on the fly.
Reply With Quote
  #10  
Old 28 Sep 2006, 11:39
simsimt's Avatar
simsimt simsimt is offline
 
Join Date: Nov 2005
I'm wondering can't GD library be used to generate such effetcs?
__________________
Freedom or the Deluge.
Reply With Quote
  #11  
Old 28 Sep 2006, 15:07
sensimilla sensimilla is offline
 
Join Date: Dec 2004
Real name: Eric Estrada
3.5 watermarking by ntfu2 is working just fine for me on 3.6
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:12.

Layout Options | Width: Wide Color: