Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Nov 2012, 08:51
lucifinil lucifinil is offline
 
Join Date: Aug 2010
Why users cant register on my vbulletin forum

Hello,

Sorry if I post wrong forum.

I have a new problem. Since I installed Spam-O-Matic to prevent spammers, our users get a message when they register:

"Registration denied, this forum runs an active policy of not allowing spammers. Please contact us via the "Contact Us" page link if you believe this is in error"

How can I let them register? Thanks.
Reply With Quote
  #2  
Old 08 Nov 2012, 09:15
ThePimp's Avatar
ThePimp ThePimp is offline
 
Join Date: Feb 2005
I'm getting this also. I just tried to register an account for myself, and I know for sure I'm not a spammer.


Registration denied, this forum runs an active policy of not allowing spammers. Please contact us via the "Contact Us" page link if you believe this is in error
Reply With Quote
  #3  
Old 08 Nov 2012, 09:36
ThePimp's Avatar
ThePimp ThePimp is offline
 
Join Date: Feb 2005
Found a fix. "Disable" the "Check Username" option.
Reply With Quote
  #4  
Old 09 Nov 2012, 01:30
lucifinil lucifinil is offline
 
Join Date: Aug 2010
Thanks a lot, ThePimp. I disabled this option and see if it works. Do you think should I disable the "email check" and "IP check"?
Reply With Quote
  #5  
Old 09 Nov 2012, 01:32
Max Taxable's Avatar
Max Taxable Max Taxable is offline
 
Join Date: Feb 2011
Stop bots with a much more elegant Mod that won't bother Humans:

http://www.vbulletin.org/forum/showthread.php?t=289463
Reply With Quote
  #6  
Old 09 Nov 2012, 03:29
lucifinil lucifinil is offline
 
Join Date: Aug 2010
Spam-O-Matic do work fine, but more users are awaiting moderation when they register, I have to manually change their group. Do you have a fix this?
Reply With Quote
  #7  
Old 09 Nov 2012, 04:09
Max Taxable's Avatar
Max Taxable Max Taxable is offline
 
Join Date: Feb 2011
Originally Posted by lucifinil View Post
Spam-O-Matic do work fine, but more users are awaiting moderation when they register, I have to manually change their group. Do you have a fix this?
I don't waste time or resources on spam-o-matic. It's not necessary and it's now outdated.
Reply With Quote
  #8  
Old 09 Nov 2012, 09:56
betterthanyours betterthanyours is offline
 
Join Date: May 2012
I have posted about spam-o-matic blocking legitimate registrations.

https://www.vbulletin.com/forum/show...-on-your-forum
https://www.vbulletin.com/forum/show...ing-from-China

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
http://www.unrealkillers.com | UnrealTournament 1999 | siege | combogib | instagib | bunnytrack | UT99
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:53.

Layout Options | Width: Wide Color: