Register Members List Search Today's Posts Mark Forums Read

Thread Tools
Old 19 Apr 2015, 06:41
ifitsmedia ifitsmedia is offline
Join Date: Jul 2010
vBulleitn 4.2.3 Beta 4 PHP Version Requirement

I'm trying to upgrade from VB 4.2.2 PL4 to 4.2.3beta 4.

When I visit upgrade.php I get this:

Due to the following errors, the install/upgrade can not continue:
This version of vBulletin requires PHP version 5.3 or greater. Your PHP is version 5.3.29, please ask your host to upgrade.
Am I missing something? 5.3.29 is greater than 5.3, so why is it blocking the upgrade?

Anyone else have this issue?
Reply With Quote
Old 19 Apr 2015, 09:14
kh99 kh99 is offline
Join Date: Aug 2009
Real name: Kevin
According to the download page in the member area, "vBulletin 4.2.3 requires PHP 5.4.0 or greater, and MySQL 4.1.0 or greater, and cURL to be installed. ". The upgrade code checks for version 5.4 or greater, but the error phrase says 5.3. So I'm pretty sure you need 5.4 or greater and they just forgot to update the error phrase.
Reply With Quote
Old 19 Apr 2015, 14:16
Paul M's Avatar
Paul M Paul M is offline
Join Date: Sep 2004
Real name: Paul M
Kevin is correct, the error message wasnt updated, that was fixed in Beta 5.

You need php 5.4+
Former Staff Member

Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

New To Site? Need Help?

All times are GMT. The time now is 16:37.

Layout Options | Width: Wide Color: