Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 28 May 2017, 22:29
chikuru chikuru is offline
 
Join Date: Nov 2011
Originally Posted by noypiscripter View Post
Does the issue also happen in the default English language?
Yes it also happens in default English language...
Reply With Quote
  #17  
Old 29 May 2017, 02:24
noypiscripter's Avatar
noypiscripter noypiscripter is offline
 
Join Date: Aug 2013
Ok. At this point, I can't think of any cause without seeing your setup. I suggest you open a ticket in vbulletin.com so their support staff can take a look at your setup. Or hire someone.
__________________
Glenn Vergara, an ex-vB Developer, now a vB Mod Developer

GIPHY for vB5 | AutoLinker | Video Attachments Player | New Registered Users Module | Clear System Cache Cron | DragNDrop Upload | Topic AJAX AutoUpdate | Force Read Topic
Reply With Quote
  #18  
Old 30 May 2017, 20:31
Trevor Hannant's Avatar
Trevor Hannant Trevor Hannant is offline
 
Join Date: May 2003
Real name: Trevor
Originally Posted by chikuru View Post
What is your database collation and charset:
latin1_german2_ci

Languages & Phrases > Language Manager > Edit Settings > HTML Character Set:
UTF-8

Any thoughts?
Change your HTML Character Set value to ISO-8859-1 - do you have the same problem?
__________________
vBulletin Support
Reply With Quote
  #19  
Old 31 May 2017, 12:06
chikuru chikuru is offline
 
Join Date: Nov 2011
Originally Posted by Trevor Hannant View Post
Change your HTML Character Set value to ISO-8859-1 - do you have the same problem?
Same problem Trevor..
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:44.

Layout Options | Width: Wide Color: