Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Avenger Blue Style by TheLastSuperman Details »
Avenger Blue Style by TheLastSuperman
Mod Version: 1.00, by TheLastSuperman (Senior Moderator) TheLastSuperman is offline
Developer Last Online: Feb 2020 I like it Show Printable Version Email this Page

vB Version: 4.2.x Rating: (27 votes - 4.96 average) Installs: 164
Released: 28 Aug 2011 Last Update: 28 Jan 2014 Downloads: 2006
Supported Additional Files  

Introducing Avenger Blue

A vBulletin 4.2.1/4.2.2 (Confirmed working on 4.2.3! *Simply select ignore style version when installing style) Suite style from www.innovationbyinstinct.com including some of these features:
  • The forumbits, search and other areas have a mouseover hover effect.
  • Custom statusicons for forum_new and forum_old.png along with custom pagination and other image replacements.
  • Custom toplinks i.e. "Welcome, Username Notifications etc etc" location.
  • Custom Login area w/ hover effects.
  • Custom Sidebar collapse image replacements etc.
  • CMS Widget and Forum & Blog Sidebar styles match 100%.
  • CMS, Forum, Blog compatible this is a Suite style and can also be used on Forum Classic naturally.
  • Fluid and Fixed Width available!
  • Perfect style for resolutions up to 1920 x 1080 or larger!

Demo?
Sure! View Avenger Blue Fixed Width OR Fluid Width Demo.
*Please Note: The Demo site has a custom CMS Layout in place therefor normal CMS layout sites will see a CMS/Articles page resembling the screenshot.

Questions and Answers

Q. So what do we have here?
A. Well that's simple! It's a dark blue style for vBulletin 4.1.4 Suite (or Forum Classic).

Q. Anything in particular that I need to know about this style?
A. Simple - I don't advertise a lot, there are no advertisements shown when I make styles however I do know due to the centering of the logo, if you currently utilize the header ad locations you'll need to make changes if utilizing this style otherwise it will not display properly. *Fix planned for the 4.1.5 version and I'll patch this 4.1.4 version then as well, basically I'll be moving the header ad locations just above the normal below navbar locations to remedy this .

Q. This is 4.1.4 style why did you not release a 4.1.5 version and will you release and keep this updated unlike other styles on here?
A. Yes, unlike some other styles in the past I've released this is branded by our company and we do plan on supporting this style indefinitely.

Q. I see two different downloads available, which one do I use?
A. Simple:

- For vBulletin 4.1.4 through 4.1.7 use the file titled - Innovation_by_Instinct-Avenger_Blue-Compressed.zip
- For vBulletin 4.1.8 use the file titled - Innovation_by_Instinct-Avenger_Blue-vB4.1.8-Compressed.zip
- For vBulletin 4.2.1 and 4.2.2 use the file titled - Innovation_by_Instinct-Avenger_Blue-vB4.2.1-4.2.2-Compressed.zip

Q. I'm using a version for vBulletin 4.1.8 or up, why is the logo not clickable?
A. Well we have navtabs w/ a Home, Forum, and Blog button so why do we need more and more of the same links? Well I know some prefer it so here is a way to make it clickable:

You can utilize the transparent 1x1px transparent image to make the logo clickable again. *Please note this is not a default feature, to make the logo clickable you must edit template header and find:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Remove the <comment> codes as shown in red:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This is how the code should now look:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

*If you use a different logo than the stock "Avenger Blue" and your making it clickable via the method above, please change the width="#" and height="#" to the correct values i.e. the same width and height as your new logo .

Q. Why is there a .zip inside the .zip?
A. Well the forums here have a max of 3.0MB file size limit on .zip files so I made it a .zip then added that one into another .zip, this reduced the file size from the 3.17MB down to 2.69MB! Now simply extract the main -Compressed .zip then extract the inside Innovation_by_Instinct-Avenger_Blue.zip and your ready to rock and roll!

Q. You have a link to your site in the footer, can I remove that?
A. You are not allowed to remove the link to our site i.e. "branding" unless you pay for a Branding Free Version. If I find someone running this without the copyright in place I will contact your host and file a DMCA complaint period the end. *Furthermore, we will not host discussions nor reply to any sort of inquiries on here in regards to paid or branding free versions so please do not bring up the subject of either in this thread.

*Click on the images below to view in a new tab/window, once in said window you can click the image again to zoom once more and see it clearer, providing a more accurate representation of the style .


Updated Forumhome screenshot for 4.1.8:

ForumHome:
http://www.innovationbyinstinct.com/..._ForumHome.png

ForumHome Mouseover effect:
http://www.innovationbyinstinct.com/..._MouseOver.png

CMS:
http://www.innovationbyinstinct.com/..._Fixed_CMS.png

Blogs:
http://www.innovationbyinstinct.com/...Fixed_Blog.png

ForumHome w/ Sidebar Active:
http://www.innovationbyinstinct.com/...ctive_Open.png

ForumHome w/ Sidebar Closed:
http://www.innovationbyinstinct.com/...ive_Closed.png

Search Input default colors:
http://www.innovationbyinstinct.com/...nputColors.png

Search Input active/hover colors:
http://www.innovationbyinstinct.com/...olorsHover.png

Postbit colors:
http://www.innovationbyinstinct.com/..._PostStyle.png

New Post icons on forumhome, please note that forums with new posts show a white icon, the old post remains as a grey color:
http://www.innovationbyinstinct.com/...umNewvsOld.png

Login Area when logged out:
http://www.innovationbyinstinct.com/...eLoggedOut.png

Login Area when logged out Hover effect:
http://www.innovationbyinstinct.com/...edOutHover.png

Login Area when logged out Help/Register Hover effect:
http://www.innovationbyinstinct.com/...OtherHover.png

ForumHome New Appearance:
http://www.innovationbyinstinct.com/...rumHomeNew.png

ForumHome New Category Description Hover:
http://www.innovationbyinstinct.com/...ptionHover.png

ForumHome New Hover Effect:
http://www.innovationbyinstinct.com/...meNewHover.png




Donations from:Thanks for your support, it's certainly not required however I appreciate the sentiment .


Notes & Update Information can be found here: http://www.vbulletin.org/forum/showp...82&postcount=2

Restrictions:
This style is not meant for use on http://www.carbonracecars.com otherwise have at it!

*IMPORTANT*

To install the style:

1) Upload the contents of the UPLOAD Folder.
2) If for example you want the Fixed style installed then import the file:
*Please note, if you do not use the vBulletin Suite and have the Forum Classic version you only need to install the file vbulletin-style_Avenger_Blue_Fixed-Forum.xml.
a) Import the vbulletin-style_Avenger_Blue_Fixed-Forum.xml file first.
b) Merge in the vbulletin-style_Avenger_Blue_Fixed-CMS.xml (Options when uploading a style allow you to merge into a existing style, choose to merge this into the new style you just created using the Forum.xml.
c) Merge in the vbulletin-style_Avenger_Blue_Fixed-Blog.xml into the style, this has now updated the style for all three major products and the installation is complete!
3) Enjoy!

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Forum Style Style Blue vB 4.1 sonlaol vBulletin 4.x Styles 3 24 Jan 2011 23:30
Black 'n Blue Style - Light Professional Style Winterworks Modification Graveyard 9 16 Apr 2009 13:39

  #346  
Old 12 Jan 2012, 18:37
Mariner1 Mariner1 is offline
 
Join Date: Jan 2009
Installed fine on the forum and cms.Doesnt work with my blog,it shows an old skin i dont use anymore.Any ideas pls
Reply With Quote
  #347  
Old 13 Jan 2012, 09:39
K4GAP K4GAP is offline
 
Join Date: Mar 2008
Just updated my site to 4.1.10 and the only problem I can find with this style are the tabs in image below (in Blog area) being white.

Last edited by K4GAP; 17 Feb 2013 at 01:51.
Reply With Quote
  #348  
Old 13 Jan 2012, 19:18
Eventyret Eventyret is offline
 
Join Date: Nov 2011
How can i fix this white in comments section Else great theme!
Attached Images
File Type: jpg white.jpg (49.0 KB, 21 views)
Reply With Quote
  #349  
Old 14 Jan 2012, 09:38
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Cool

Originally Posted by Mariner1 View Post
Installed fine on the forum and cms.Doesnt work with my blog,it shows an old skin i dont use anymore.Any ideas pls
Originally Posted by GaryT View Post
Just updated my site to 4.1.10 and the only problem I can find with this style are the tabs in image below (in Blog area) being white.
I'll check this for you both tomorrow I'm just about to get off for the night... err morning I reckon .

Mariner, site link?

Gary I've fixed that before so maybe I overlooked it between revisions I'm not sure but will post a fix tomorrow just can't remember the CSS and wife will be here any minute so it's off I go to quickly clean the kitchen before she arrives from work... tick tock!

Originally Posted by Eventyret View Post
How can i fix this white in comments section Else great theme!
Edit the stylevar postbit_lite_background and change it to #222937
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #350  
Old 14 Jan 2012, 20:02
Eventyret Eventyret is offline
 
Join Date: Nov 2011
Thank you working perfect now!
Reply With Quote
  #351  
Old 15 Jan 2012, 01:20
K4GAP K4GAP is offline
 
Join Date: Mar 2008
Found another issue. The "Advanced Search" is out of alignment. You can see it here... http://www.livinginkentucky.com

I just noticed the gap is missing below the navbar?

Last edited by K4GAP; 17 Feb 2013 at 01:51.
Reply With Quote
  #352  
Old 15 Jan 2012, 16:23
HighJinx HighJinx is offline
 
Join Date: Jun 2010
really nice style

is there going to be a style update for vb4.1.10 in the future

after my upgrade i got this on the cms, forum is fine


Reply With Quote
  #353  
Old 16 Jan 2012, 20:49
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Cool

Originally Posted by GaryT View Post
Found another issue. The "Advanced Search" is out of alignment. You can see it here... http://www.livinginkentucky.com

I just noticed the gap is missing below the navbar?
Hmm the blue bar of the CMS tells me that either:

1) Your using a older version of this style OR your vB version is older either or there.
2) Your simply didn't install all of the .xml files is using the version for 4.1.8 or above.

Not sure why the search box has a 2-3px border around it either instead of 1px but again, the screenshot tells me you took a wrong turn somewhere .

Originally Posted by HighJinx View Post
really nice style

is there going to be a style update for vb4.1.10 in the future

after my upgrade i got this on the cms, forum is fine


How are you adding those images in the navbar? Remember everyone this style does not automatically sense, adapt, and work out of the box with every modification or style enhancement you try to put in place so some adjustments based on how you have customized your site will be required from time to time.

I feel that many of you using the 4.1.8+ version of the style are simply not installing and merging the three required CMS/Forum/Blog .xml files correctly and that's why I keep repeating to change the same stylevars over and over and over again. Help me help you by reading the instructions carefully .
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #354  
Old 16 Jan 2012, 23:05
K4GAP K4GAP is offline
 
Join Date: Mar 2008
I did a no no and failed to mention that this started after upgrading to 4.1.10 if that makes any difference.

The things I tried before posting about the problem.

1. Downloaded latest version 4.1.8 Compressed and over wrote exsisting 4.1.8. Compressed with all 3 xml's. (did not work)

2. Removed all files and did complete re-install of style using the latest version 4.1.8. (did not work) and, using all three xml's

I'm very familiar with having to use 3 xml's as it makes perfect sense to me.

As you are probably very aware of my site is VERY low traffic, so I'm in no hurry whatsoever.

Thanks for putting up with all the aggravation as I am aware you have other things to do than babysit rookies
Reply With Quote
  #355  
Old 17 Jan 2012, 15:46
Raedahn Raedahn is offline
 
Join Date: Feb 2011
One of the issues I'm having is that the nav bar buttons don't roll-over anymore, and the text breadcrumbs underneath those buttons are not showing correctly.

http://www.indiscretion-guild.com/forums
Reply With Quote
  #356  
Old 18 Jan 2012, 01:56
K4GAP K4GAP is offline
 
Join Date: Mar 2008
In order to help solve my issue I'm going to revert my vb to 4.1.8

I am very curious to see if it's in fact a 4.1.10 issue. I'll post results sometime later this evening.

=======================================================================

UPDATE: I did a complete fresh install of 4.1.8 from 4.1.10 and the problem with the missing gap below the navbar is fixed now.

So, It look to me like the problem was due to the fact that this style has not been updated yet and I knew that when I tried it on the latest version of vb.

That's always a problem when the user gets in a hurry to see if the old style will work with the new vb. It's not the modder who is to blame, he did state that the last version of this style was for 4.1.8

Last edited by K4GAP; 18 Jan 2012 at 08:16.
Reply With Quote
  #357  
Old 19 Jan 2012, 01:11
MechCorps MechCorps is offline
 
Join Date: Dec 2011
Hello All,

I'm a vbulletin n00b, so be kind please.

I added the Avenger Blue theme when we installed 4.1.8 suite (my first experience with vbulletin administration). We went through the 4.1.9 upgrade with no problem, but now I have problems after upgrading to 4.1.10. It seems that most of the conflicts are with some of the templates last modified by TheLastSuperman, so 4.1.10 has changed some things which I now need to figure out what does and does not need repair.

There were a handful of Out-of-Date Custom Templates that were successfully merged, which I went ahead and opened (edit) and saved. But there are now 13 templates remaining.

So, using the FireBug Add-On for FireFox, I see that it is identifying vbcms.css is holding the style that needs to be edited and the Out-of-Date Custom Templates page confirms that this is one of the files that has a conflict.

Being the cautious coder, I want to back-up the original code in case I don't like what the upgrade recommends.

I have yet to figure out where the file vbcms.css is in order to back it up.

The other files that have conflicts are:
assetmanager.css
blog.css
editor.css
forumhome_forumbit_level1_post
member.css
navbar (I have found this one!)
popupmenu.css
sidebar.css
vbulletin-chrome.css
vbulletin-formcontrols.css
vbulletin.css
yuiupload.css

So, could I get some guidance as to where to find these css files?
Reply With Quote
  #358  
Old 19 Jan 2012, 20:37
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Cool

Thanks for the feedback everyone! This style is pending a update for 4.1.10, please stand by as I have other things more pertinent to take care of before I'm able to update it properly however it will be soon .

There will be revisions and one new release of this style on the next update:
  • 4.1.4-4.1.7 version.
  • 4.1.8-4.1.9 version.
  • 4.1.10 version will be released.

Stand by
That means be as patient as humanly possible and I'll take care of you all.
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #359  
Old 22 Jan 2012, 15:35
DaninMS DaninMS is offline
 
Join Date: May 2008
Love the skin! However, like others I have a problem with the Profile and the Recent visitors bleeding over the box. I scrolled through the thread but I apparently missed the fix or if it was on the future fix list. I'm using 4.1.7 at the moment.
Attached Images
File Type: png avengervisterr.png (20.0 KB, 6 views)
Reply With Quote
  #360  
Old 22 Jan 2012, 16:15
HighJinx HighJinx is offline
 
Join Date: Jun 2010
Originally Posted by TheLastSuperman View Post
1) Your using a older version of this style OR your vB version is older either or there.

v4.1.8

2) Your simply didn't install all of the .xml files is using the version for 4.1.8 or above.

Forum 1st then cms merge then blog merge



How are you adding those images in the navbar?

this mod http://www.vbulletin.org/forum/showthread.php?t=233629
hope this it helps

still a top style even with my bugs
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:20.

Layout Options | Width: Wide Color: