Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 01 Oct 2002, 04:37
Savage Dragon Savage Dragon is offline
 
Join Date: Aug 2002
Postbit problem

I have been messin with my postbit a lot lately and now thats its somewhat close to how I want it I ran into a problem. When you click on "take me to the most recent post" it no longer works. I was wondering if there is a certain thing in the postbit I messed up that makes this work. thanks a lot ^^
Reply With Quote
  #2  
Old 01 Oct 2002, 06:28
Tony G's Avatar
Tony G Tony G is offline
 
Join Date: Nov 2001
Real name: ITS A SECRET
Did you ever tamper with that code?
Reply With Quote
  #3  
Old 01 Oct 2002, 12:18
Savage Dragon Savage Dragon is offline
 
Join Date: Aug 2002
Originally posted by Tony
Did you ever tamper with that code?

what... code... the whole point of this post was to find out what code made it work so i know if its correctly in place or not...
Reply With Quote
  #4  
Old 01 Oct 2002, 12:20
Tony G's Avatar
Tony G Tony G is offline
 
Join Date: Nov 2001
Real name: ITS A SECRET
Yes, but it should work in default. And the only way it would stop working is if you tampered with it which you mentioned.
Reply With Quote
  #5  
Old 01 Oct 2002, 21:22
Savage Dragon Savage Dragon is offline
 
Join Date: Aug 2002
*bangs head on desk*... well now that you have repeated every portion of my question think anyone can actually answer it?
Reply With Quote
  #6  
Old 01 Oct 2002, 22:33
Austin Dea's Avatar
Austin Dea Austin Dea is offline
 
Join Date: Dec 2001
Real name: Austin ;)
Calm down. He just asked if you tampered with the code that makes it do what it does. If you did, then look at the default template and copy it.
Reply With Quote
  #7  
Old 01 Oct 2002, 22:47
Savage Dragon Savage Dragon is offline
 
Join Date: Aug 2002
Im jsut gonna go ahead and copy my origional question...

I have been messin with my postbit a lot lately and now thats its somewhat close to how I want it I ran into a problem. When you click on "take me to the most recent post" it no longer works. I was wondering if there is a certain thing in the postbit I messed up that makes this work. thanks a lot ^^

the main thing I need is to know what exactly is used to make for forums bring you down to the first post. so if anyone knows the code the forum uses to do this and could point me in the right direction that would be great. Now I cant stress this enough. I DID mod the template several times. and I didnt have a problem until this last time I changed something.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:40.

Layout Options | Width: Wide Color: