Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
IPB3 Style to vB4 Details »
IPB3 Style to vB4
Mod Version: 1.04, by Webmist (Designer) Webmist is offline
Developer Last Online: Dec 2020 I like it Show Printable Version Email this Page

vB Version: 4.0.5 Rating: (3 votes - 4.00 average) Installs: 84
Released: 22 Jan 2010 Last Update: 24 Jul 2010 Downloads: 1084
Not Supported Auto-Template Re-usable Code Translations  

IPB3 Style on vB4 Suite

A simple port featuring styling from IPB3. Features some new thread marker icons. Changed around the search box to allow more room for the navigation bar to spread out if sites have more than normal tabs. Be aware that for the tab size it is 120px for the tab image alone. Don't make your site width shorter than your navbar tabs width. Otherwise you'll break it. For any additional header image it's suggested to use the following template to insert them into. AdminCP->Styles & Templates->Style Manager->IPB Style->Edit Templates. Select Ad Location Tempaltes->ad_global_header1. It's a blank template so just insert the image code.

To Install:
PLEASE Revert all templates before upgrading. I've scaled down on templates that are modified to 3 (additional.css, vbulletin-chrome.css, and footer.css)


* GoTo AdminCP->Styles & Templates->Download / Upload Styles and import the xml file into a new style
* FTP the image folder into your root forum directory. This will create a directory images/IPB.


I've checked out the layout for IE 7, Firefox 3, Safari 4, and Chrome. Any other browsers I haven't see what it looks like. IE6 may have some issues because of the png files.


Included is the zip file:
Image Directory with images.
XML File to import
PSD logo to add your own logo/graphics



Supported Layouts for vBulletin
-CMS
-Forums
-Blogs

To check out a live demo go here.


Version 1.01 for vB4.0.1


Verson 1.02 for vB4.0.2
  • Corrected collapse headers.
  • Straightened Out Icon Legend on forum display
  • Fixed Width should be adjustable within reason
  • Search taken out of navbar and placed in header.
  • Formatted the Blog and CMS to match the forums.

Verson 1.04 for vB4.0.4P1
  • Updated images
  • Fixed/Updated templates with security token authentication.
  • Adjusted image icon legend for spacing.
Should be okay now.[/LIST]
Verson 1.05 for vB4.0.5P1
  • Updated images
  • Reverted all templates and started with new template edits.
  • Now only has 3 templates that are modified.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	FF-Forum-IsUser.jpg
Views:	4058
Size:	29.8 KB
ID:	110692   Click image for larger version

Name:	FF-Forum-NonUser.jpg
Views:	4487
Size:	30.3 KB
ID:	110693   Click image for larger version

Name:	IE-Forum-IsUser.jpg
Views:	1324
Size:	29.9 KB
ID:	110694   Click image for larger version

Name:	IE-Forum-NonUser.jpg
Views:	1921
Size:	29.6 KB
ID:	110695  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Invisionita style (like IPB3) - Light skin najaru vBulletin 3.8 Styles 17 20 Apr 2010 11:39

  #61  
Old 14 Jul 2010, 19:14
apokphp apokphp is offline
 
Join Date: Nov 2002
1 problem though...whenever I edit the psd file w/ PS CS4, the background color is always off. I've even removed the highlight/spotlight/etc... layers thinking this was throwing it off...but it isn't.

I can't edit the PSD file and convert it into the logo.png w/o the bg color being off. Anyone help?

www.onlinedebate.net/
Reply With Quote
  #62  
Old 14 Jul 2010, 19:23
apokphp apokphp is offline
 
Join Date: Nov 2002
Found another problem...when displaying "What's going on?" at the bottom of the forum, it lists the online users vertically instead of horizontally (like it should).

*edit*

Just realized that this problem is the same as a poster's above (Haidm)...didn't see his post earlier.

Last edited by apokphp; 14 Jul 2010 at 19:32.
Reply With Quote
  #63  
Old 14 Jul 2010, 19:30
apokphp apokphp is offline
 
Join Date: Nov 2002
Yikes...also had to disable the CMS. It displayed EVERYTHING veritically as well. The entire layout was "fried". It's only in this style that this happens. Great looking style, but seems like there may be more bugs that need to be looked at.
Reply With Quote
  #64  
Old 15 Jul 2010, 19:48
Fungsten's Avatar
Fungsten Fungsten is offline
 
Join Date: Jul 2006
Originally Posted by apokphp View Post
Found another problem...when displaying "What's going on?" at the bottom of the forum, it lists the online users vertically instead of horizontally (like it should).

*edit*

Just realized that this problem is the same as a poster's above (Haidm)...didn't see his post earlier.
Does it with mine too!!
__________________
My Mods:
Missing Images
Styles:
Hell Eye Shock
Reply With Quote
  #65  
Old 17 Jul 2010, 13:39
Tyran1 Tyran1 is offline
 
Join Date: Jan 2007
Location: Deutsches Reich
vB 4.0.5

Bug:

Attached Images
File Type: jpg ipb.jpg (90.3 KB, 297 views)
Reply With Quote
  #66  
Old 17 Jul 2010, 16:59
apokphp apokphp is offline
 
Join Date: Nov 2002
Another graphic bug.

Posting Permissions is "off". The first "P" does not show.
Attached Images
File Type: jpg postperm.JPG (20.0 KB, 27 views)
Reply With Quote
  #67  
Old 17 Jul 2010, 23:15
apokphp apokphp is offline
 
Join Date: Nov 2002
I don't think this style is supported any more. The author hasn't been here in a while and the demo site is no longer a vb site.

I've begun to make some changes myself and learn how to correct the bugs in this style. I'll post the corrections once I have them all sorted out.
Reply With Quote
  #68  
Old 19 Jul 2010, 01:41
balkanboy balkanboy is offline
 
Join Date: Dec 2008
cheers mate if you could its going to be a hassle for me to change to a new main theme, but if worse comes to worse ill have to if this has no more support
__________________
Release yourself, Release the Scene - www.techabyte.com.au
Reply With Quote
  #69  
Old 20 Jul 2010, 17:19
apokphp apokphp is offline
 
Join Date: Nov 2002
Been trying to get answers at vb.com and here at vb.org. I am just so shocked at the lack of support. It didn't used to be this way. Both communities had always been extremely busy with helpful members. I suspect that vb4 and the change in business practices has driven away many customers (thus helpful members).

Also, it seems as if the community is filled a bit more with less than courteous members (than there used to be). It's a shame, vb used to be top notch.
Reply With Quote
  #70  
Old 24 Jul 2010, 11:52
Blackbeard02 Blackbeard02 is offline
 
Join Date: Sep 2009
Very nice style thanks for your work I am getting 1 issue with it, when clicking on new post or daily post the forum the thread is in won't show
Attached Images
File Type: png screen.png (22.8 KB, 25 views)

Last edited by Blackbeard02; 25 Jul 2010 at 10:01.
Reply With Quote
  #71  
Old 24 Jul 2010, 19:36
1Turk's Avatar
1Turk 1Turk is offline
 
Join Date: Sep 2007
Please uptade vBulletin version 4.0.5 ?
__________________
www.WikiTurkey.com
Reply With Quote
  #72  
Old 25 Jul 2010, 05:27
apokphp apokphp is offline
 
Join Date: Nov 2002
To resolve the vertical list (instead of horizontal) of names in various places, you have to make a template edit.

Find vbulletin.css template in your style.

The following code is supposed to be in that template (found near the top), but it's been edited. Remove the edited code and replace it with the original code which is:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #73  
Old 12 Sep 2010, 06:05
naoba naoba is offline
 
Join Date: Aug 2009
This does not work on 4.06. Could you please update? The nav bar is breaking up. And in showthread, the user information such as profile, notification etc showed up at the top-left. I'd be glad if someone could help me out wit this. I have marked this installed.
Attached Images
File Type: jpg ipb.jpg (20.9 KB, 28 views)
File Type: jpg ipb2.jpg (23.3 KB, 22 views)
Reply With Quote
  #74  
Old 10 Oct 2010, 16:59
Deimos Deimos is offline
 
Join Date: Oct 2002
Yea, doesn't work on 4.0.7, either, which is a shame, as it's a great style.
Reply With Quote
  #75  
Old 13 Oct 2010, 23:48
OldSchoolDSL OldSchoolDSL is offline
 
Join Date: Oct 2010
Real name: Adam H.
Worked flawlessly on mine
4.0.7
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:11.

Layout Options | Width: Wide Color: