Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 12 Jan 2010, 01:16
bposner bposner is offline
 
Join Date: Feb 2009
Error message, Security Token

Greetings
This message comes up with we use the default search : "Your submission could not be processed because a security token was missing."

It works if we use the Advance Search, but the simple search doesn't, any clue?
Reply With Quote
  #2  
Old 12 Jan 2010, 15:50
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Here is an article on this issue - Implementing CSRF Protection in modifications You probably don't have the security token in your navbar template for the search form.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 12 Jan 2010, 20:45
bposner bposner is offline
 
Join Date: Feb 2009
Thanks, I'm not, nor do I pretend to be a coder, more of a hack arounder, copy and paster, but I'll see if I can figure this out. Thanks for your help!!!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:36.

Layout Options | Width: Wide Color: