Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Passive Video [Lite] Details »
Passive Video [Lite]
Mod Version: 2.00, by Coders Shack (Contributor) Coders Shack is offline
Developer Last Online: Sep 2013 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.7.2 Rating: (21 votes - 4.38 average) Installs: 317
Released: 24 Aug 2008 Last Update: 24 Aug 2008 Downloads: 1837
Not Supported DB Changes Uses Plugins Additional Files  

. . . . . . . . Brought to you by scriptasy.com





Live Demo:
Passive Video 2.00
Full Version:
Get the full version of Passive Video 2.00 here
Description:
Version 2.00 is a major step up from the older versions.

The main difference in 2.00 is the way it works, before PassiveVideo would make the server do all the work. Now 99% of the work is pushed onto the clients machine.

Another major difference is the amount of control Passive Video gives the Admin and User.

Oh and i almost forgot, the embedding is now done with swfObject 2.0 so now you can globally control settings like wmode and it should work in all browsers now.

Admins can now Enable/Disable videos per forum and per usergroup.

Users can now Enable/Disable video embedding too.

2.00 is a COMPLETE REWRITE!
Works With:
vBulletin [3.6.X to 3.7.2]
vBlog [1.0.0 to 1.0.3]
vbAdvanced [3.0 RC2]
Passive Video Lite Supported Video Sites:
  1. YouTube v2.00
  2. Google Video v2.00
  3. Yahoo Video v2.00
Passive Video Full Supports Many More Video Sites.
Installation Instructions:
  1. Upload the upload/ directory
  2. Install Product XML
  3. Rebuild Forum Info (AdminCp -> Maintenance -> Update Counters -> Rebuild Forum Information)
  4. Enjoy the modification
Upgrade Instructions:
  1. Uninstall the previous version
  2. Delete the files you uploaded
  3. Upload the upload/ directory
  4. Install the new Product XML
  5. Rebuild Forum Info (AdminCp -> Maintenance -> Update Counters -> Rebuild Forum Information)
  6. Enjoy the modification
Screen Shots:
note:
these are of Passive Video 2.0 not Passive Video Lite 2.00, so some features may be lacking in the lite version.



Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #31  
Old 24 Aug 2008, 21:26
Coders Shack Coders Shack is offline
 
Join Date: Apr 2007
Real name: Chad Scira
i have, it seems like ti works fine.
__________________
resume: http://chadscira.com/
linkedin: http://www.linkedin.com/in/chadscira
elance (request a proposal): http://icodeforlove.elance.com/
Reply With Quote
  #32  
Old 24 Aug 2008, 22:16
mastertek2000 mastertek2000 is offline
 
Join Date: Apr 2007
works great thanks for your help

Last edited by mastertek2000; 24 Aug 2008 at 23:01.
Reply With Quote
  #33  
Old 25 Aug 2008, 01:48
Coders Shack Coders Shack is offline
 
Join Date: Apr 2007
Real name: Chad Scira
good release, found a few nice bugs. And also got a few new ideas ;D

most of the issues were that people were not rebuilding the forum cache
__________________
resume: http://chadscira.com/
linkedin: http://www.linkedin.com/in/chadscira
elance (request a proposal): http://icodeforlove.elance.com/
Reply With Quote
  #34  
Old 25 Aug 2008, 20:36
Quadronica Quadronica is offline
 
Join Date: Apr 2008
i have install but daily motion don't working
Reply With Quote
  #35  
Old 25 Aug 2008, 21:10
jw00dy's Avatar
jw00dy jw00dy is offline
 
Join Date: Dec 2004
Nicely done. Thank you.
__________________
Just another squirrel trying to get a nut
Reply With Quote
  #36  
Old 25 Aug 2008, 21:29
Coders Shack Coders Shack is offline
 
Join Date: Apr 2007
Real name: Chad Scira
Originally Posted by Quadronica View Post
i have install but daily motion don't working
are you using the Lite version or the Full version?
__________________
resume: http://chadscira.com/
linkedin: http://www.linkedin.com/in/chadscira
elance (request a proposal): http://icodeforlove.elance.com/
Reply With Quote
  #37  
Old 25 Aug 2008, 22:26
Coders Shack Coders Shack is offline
 
Join Date: Apr 2007
Real name: Chad Scira
id love some feedback on some people that run huge forums.

(wondering if you noticed a server load decrease after upgrading from 1.X to 2.X)
__________________
resume: http://chadscira.com/
linkedin: http://www.linkedin.com/in/chadscira
elance (request a proposal): http://icodeforlove.elance.com/
Reply With Quote
  #38  
Old 26 Aug 2008, 01:10
gabrielt gabrielt is offline
 
Join Date: Apr 2007
Hello.

I found a small bug, on [passive video][profile] hooks plugin. You should add the phrases on the phrase system and not directly inside the code. This way users running vBulletin on a different language can translate the text in a better way, without the need of actually editing the source-code.

Gabriel.
Reply With Quote
  #39  
Old 26 Aug 2008, 01:44
gabrielt gabrielt is offline
 
Join Date: Apr 2007
Another bug on the same location:

cellspacing="$stylevar[formspacer]"

should be

cellspacing="'.$stylevar[formspacer].'"
Reply With Quote
  #40  
Old 26 Aug 2008, 03:12
thestaton thestaton is offline
 
Join Date: Apr 2008
hmmm. I uninstalled 1.12 and replaced it with 2.0 lite. None of my old youtube video links are working...

I have tried to edit the post, and re-insert the link and still got nothing.

What am I doing wrong?

I have tried making new threads and just copy / pasting the youtube code and that's not working either...

Last edited by thestaton; 26 Aug 2008 at 03:36.
Reply With Quote
  #41  
Old 26 Aug 2008, 03:38
Coders Shack Coders Shack is offline
 
Join Date: Apr 2007
Real name: Chad Scira
Originally Posted by gabrielt View Post
Hello.

I found a small bug, on [passive video][profile] hooks plugin. You should add the phrases on the phrase system and not directly inside the code. This way users running vBulletin on a different language can translate the text in a better way, without the need of actually editing the source-code.

Gabriel.
thx, i got a nice list of about 8 things i need to do in 2.01 ;D
Originally Posted by gabrielt View Post
Another bug on the same location:

cellspacing="$stylevar[formspacer]"

should be

cellspacing="'.$stylevar[formspacer].'"
thx
Originally Posted by thestaton View Post
hmmm. I uninstalled 1.12 and replaced it with 2.0 lite. None of my old youtube video links are working...

I have tried to edit the post, and re-insert the link and still got nothing.

What am I doing wrong?

I have tried making new threads and just copy / pasting the youtube code and that's not working either...
have you done this:
Rebuild Forum Info (AdminCp -> Maintenance -> Update Counters -> Rebuild Forum Information)
__________________
resume: http://chadscira.com/
linkedin: http://www.linkedin.com/in/chadscira
elance (request a proposal): http://icodeforlove.elance.com/

Last edited by Coders Shack; 26 Aug 2008 at 03:47.
Reply With Quote
  #42  
Old 26 Aug 2008, 03:45
thestaton thestaton is offline
 
Join Date: Apr 2008
yes, I followed the install instructions to the letter. it's working very sporadically. if I edit a post and enter the url, hit save, it will show up. but as soon as I refresh the page it no longer works.
Reply With Quote
  #43  
Old 26 Aug 2008, 04:05
Coders Shack Coders Shack is offline
 
Join Date: Apr 2007
Real name: Chad Scira
Originally Posted by thestaton View Post
yes, I followed the install instructions to the letter. it's working very sporadically. if I edit a post and enter the url, hit save, it will show up. but as soon as I refresh the page it no longer works.
clear your cache, you mind providing me a link?
__________________
resume: http://chadscira.com/
linkedin: http://www.linkedin.com/in/chadscira
elance (request a proposal): http://icodeforlove.elance.com/
Reply With Quote
  #44  
Old 26 Aug 2008, 04:25
thestaton thestaton is offline
 
Join Date: Apr 2008
ok, I figured it out. with this update I have to click on the insert link button, then copy & paste the code into it.

with 1.12 I could just copy & paste the url into the reply box.

working great now though.

thanks.
Reply With Quote
  #45  
Old 26 Aug 2008, 05:00
KHALIK KHALIK is offline
 
Join Date: May 2005
can HD extension be supported? see Link


http://www.youtube.com/watch?v=VT11GGD7qlI



currently the HD extension is been excluded.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:23.

Layout Options | Width: Wide Color: