Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Sep 2016, 22:43
MokeyII MokeyII is offline
 
Join Date: Mar 2015
Administrator Permissions

Hi,

I have recently upgraded from vb4.2.2 to vb5 and am having problems with certain permissions (I am guessing)

My Full Site Administrators have access to the AdminCP through the link at the bottom of the page. But my custom made usergroups which are granted Full Moderator and Administrator Permissions (Permission that allows the group to use AdminCP) are not able to see the button but can access it by going to /admincp in their browser.

They also get an "Internal 500 Server Error" when they try and modify a topic.

Any fixes or solutions to this or anyone having the same issue?

Thanks,
Reply With Quote
  #2  
Old 08 Oct 2016, 13:42
delicjous's Avatar
delicjous delicjous is offline
 
Join Date: Nov 2014
First Question:
The button have a usergroup-permission in sitebuilder. You have to activate your usergroup to see the button.

Second Question:
Try to give them all permissions (only for test if any permission is missing right now).
Reply With Quote
Reply


Tags
admincp, permissions, vb5


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 12:17.

Layout Options | Width: Wide Color: