Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 Jan 2015, 07:22
XYZ500 XYZ500 is offline
 
Join Date: Aug 2014
AdminCP keeps on refreshing.. like there is some kind of bug

I login to AdminCP and I can't do anything because it keeps on refreshing and refreshing. I tried different browsers, same result. Now I can't do anything in the adminCP because it just keeps refreshing.

Version is 4.2.2

Last time I logged in, it was fine. And now this.

Help please.
Reply With Quote
  #2  
Old 29 Jan 2015, 08:07
nerbert nerbert is offline
 
Join Date: May 2008
I have no idea what that could be but when things get really weird first thing to try is restarting your computer.
Reply With Quote
  #3  
Old 29 Jan 2015, 09:16
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Disable plugins via config if this fixes the problem enable plugins again via config, then disable one plugin at a time until you find the problem one

To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

To enable plugins again just comment out the line

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Use notepad++ to edit any files
Reply With Quote
  #4  
Old 29 Jan 2015, 19:18
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Do you have Cloudflare enabled? Disable it.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 31 Jan 2015, 07:25
psyhyatr psyhyatr is offline
 
Join Date: Feb 2013
its cloudflare
Reply With Quote
  #6  
Old 31 Jan 2015, 12:22
thetechgenius's Avatar
thetechgenius thetechgenius is offline
 
Join Date: Jun 2014
Yeah, its probably Cloudflare. In Cloudflare settings, turn off RocketLoader. Or setup a Page Rule for the AdminCP Directory, and make sure there are no Cloudflare Apps running with the AdminCP directory.

In the page rule settings for your cloudflare domain, set the Page Rule like this:



Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And set the CloudFlare Apps for that Page Rule to "Off".

Also, if you changed the name of your AdminCP, make sure you change the AdminCP Page Rule Directory with the correct name of your AdminCP.

It will take a few minutes to an hour for the Page Rule to be active on your domain.

I had this same exact problem for my vB Forum on Cloudflare. It took me awhile to pinpoint where the problem is coming from. And I found out how exactly to Keep CloudFlare active on my domain, and keep the AdminCP from going in a Redirect Loop. What you are doing, is basically disabling the CloudFlare Apps for ONLY the AdminCP, and keeping them active on the rest of the site.
__________________
TheTechGenius.Net Official IRC Network (ONLINE)
Host: irc.thetechgenius.net
Port: 6667
TTG IRC Web Client - http://thetechgenius.net/irc.html
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:14.

Layout Options | Width: Wide Color: