Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 10 Apr 2016, 15:29
johny2000 johny2000 is offline
 
Join Date: Jul 2013
Images not showing up?

Hi all
I have uploaded four pictures with one of my articles.The problem Iím having is that the pictures only show up on the forum if I'm signed in.How can I make images public ??

http://addictionsfaq.com/articles/me...ing-depression
Thanks You
Reply With Quote
  #2  
Old 14 Apr 2016, 08:53
robertw795 robertw795 is offline
 
Join Date: Feb 2016
I'm going off the top of my head here as I have no experience with this problem, but it probably has something to do with attachment permissions, you can find this in the Admin Control Panel under Attachments > Attachment Permissions. Find the file extensions you are using, which is .jpg according to your source code. And give unregistered users the permissions for this extension.

If they are external images, you can easily solve this by using the '[IMG]' BB code in your threads/posts instead of uploading the images as attachments.
Reply With Quote
  #3  
Old 19 Apr 2018, 13:37
organik81's Avatar
organik81 organik81 is offline
 
Join Date: Jan 2005
Both attachment & IMG code --> pictures not shop up on mobile style. Permissions are OK. What should be the problem ? v 4.2.5
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:31.

Layout Options | Width: Wide Color: