Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Mar 2010, 13:31
glen290's Avatar
glen290 glen290 is offline
 
Join Date: Apr 2008
Question Different Icons for each forum section

Probably an easy solution but cant work out how to do it.

Would like do do i different icon for each forum, but no idea where to start, can it be done, and if so how ?
__________________
Bowl Uk The Bowlers choice for bowling chat
Reply With Quote
  #2  
Old 23 Mar 2010, 14:17
mandingo's Avatar
mandingo mandingo is offline
 
Join Date: Jun 2008
It's default in vb4,it's a bit confusing though:
admincp>forums and moderators>forum manager>Whatever forum>Edit forum>"go">Style Options>Prefix for Forum Status Images
Now,make sure you either have a different set of icons already made or make them yourself.

Then.rename them all as such:
say for your default icon,the name is :
forum_old-48.png
rename the replacement one with a "prefix" say:
a_
So it would be:
a_forum_old-48.png
Do that with each and every icon.
Upload those to your statusicon folder that you have designated in stylevars
default is images/statusicon

in the Prefix for Forum Status Images just put a_ in there and everything should be all set.
Reply With Quote
  #3  
Old 23 Mar 2010, 16:26
glen290's Avatar
glen290 glen290 is offline
 
Join Date: Apr 2008
Worked perfect, cheers mandingo..
__________________
Bowl Uk The Bowlers choice for bowling chat
Reply With Quote
  #4  
Old 23 Mar 2010, 22:32
mandingo's Avatar
mandingo mandingo is offline
 
Join Date: Jun 2008
Glad my explanation helped.
Reply With Quote
  #5  
Old 28 Aug 2012, 14:42
halilkoca halilkoca is offline
 
Join Date: Aug 2012
thank you for your post. it's very usefull.
it's very easy.
Reply With Quote
  #6  
Old 24 Aug 2013, 11:00
Raz3r Raz3r is offline
 
Join Date: May 2012
Ok so I have made a folder called boII inside my custom skin folder found in root/images/ClanHBS/statusicon/boII/

I then go to my cppanel and in the prefix path I place /boII/ but nothing shows for my custom themes but if i place the same boII folder inside images/statusicon/boII/ and change to my default them it works perfect could somone tell me what i may be doing wrong?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:59.

Layout Options | Width: Wide Color: