Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Oct 2014, 13:28
Bluefin221 Bluefin221 is offline
 
Join Date: Jul 2008
Google adverts not showing on my theme?

Really looking for some help with this, my theme is heavily customised however I cannot get the google adverts to show up, I checked against the default theme and all that was missing was the following.

{vb:raw ad_location.ad_navbar_below}
{vb:raw ad_location.global_below_navbar}
I have added it and still the adverts don't show, they do not show on the footer or indeed the navbar page which shows directly under the navbar part of the site.

I have included my navbar code to see if someone else can see where I am going wrong.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I'd really appreciate some help with this if anyone could help at all.
Reply With Quote
  #2  
Old 19 Oct 2014, 15:17
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Have you got any adblocker on your browser. If we can get a link to your site
Reply With Quote
  #3  
Old 19 Oct 2014, 16:24
Seven Skins's Avatar
Seven Skins Seven Skins is offline
 
Join Date: Sep 2008
I can see ads on this site ... if that is the site in question.
Reply With Quote
  #4  
Old 19 Oct 2014, 16:45
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
See them as well on that site looks like he has some kind of adblocker on his browser
Reply With Quote
  #5  
Old 19 Oct 2014, 17:16
Bluefin221 Bluefin221 is offline
 
Join Date: Jul 2008
No, the ads show as I have called them in an iframe, but I want them through the actual site as intended by vBulletin itself, because since I switched theme and added through iframe my revenue has more than halved.
Reply With Quote
  #6  
Old 19 Oct 2014, 17:31
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
If they show in a default style, and not the custom one, you need to contact the style dveloper and have them fix the problems with the coding of the style.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #7  
Old 19 Oct 2014, 18:44
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
They seem to be in the default location on your custom style for me if the link in post 3 is your site
Reply With Quote
  #8  
Old 19 Oct 2014, 18:46
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Originally Posted by ForceHSS View Post
They seem to be in the default location on your custom style for me if the link in post 3 is your site
Yeah as he stated:

Originally Posted by Bluefin221 View Post
No, the ads show as I have called them in an iframe, but I want them through the actual site as intended by vBulletin itself, because since I switched theme and added through iframe my revenue has more than halved.
But he wants them out of the iframe.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #9  
Old 19 Oct 2014, 18:48
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
I see Ozzy I thought he wanted them in the default location
Reply With Quote
  #10  
Old 19 Oct 2014, 18:52
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Also if this is google ads, he will get banned from them.

AdSense code may not be altered, nor may the standard behavior, targeting or delivery of ads be manipulated in any way that is not explicitly permitted by Google. This includes but is not limited to the following: clicking Google ads may not result in a new browser window being launched, nor may Google ads be placed in an IFRAME.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #11  
Old 19 Oct 2014, 18:58
Bluefin221 Bluefin221 is offline
 
Join Date: Jul 2008
Originally Posted by ozzy47 View Post
Also if this is google ads, he will get banned from them.

[I]
Hence why I want to change. I want to get rid of the iframe, the theme developer cannot help as that is me, I customised this theme beyond recognition. But for the life of me I cannot get the ads to show by default the way vBulletin intends.
Reply With Quote
  #12  
Old 19 Oct 2014, 19:20
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
I would start by installing the theme you modified as it came from the developer, and see if the ads show in the style the way the original developer coded the style. If the do, then you know it is a issue with your changes, if they don't show, then it is a issue with the original style.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #13  
Old 24 Oct 2014, 20:07
Bluefin221 Bluefin221 is offline
 
Join Date: Jul 2008
Cam someone tell me what is the proper code to actually get these showing on the navbar to make sure I'm doing it correctly and not imagining things, tried to fix this a few times but its not happening for me.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 18:32.

Layout Options | Width: Wide Color: