Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 16 Dec 2014, 18:38
MattGarner MattGarner is offline
 
Join Date: Apr 2006
Search indexing not completing

Hi Guys,

I've just completed a full search index using searchindex.php (took about a week...) and our forum search results are still only displaying results from either recently or 2012, not in between.

For example, if I do an advanced search for all posts by a user I only get 2012 and back, but if I go to their profile and View all posts then I get the most up to date list.

We don't use any kind of web caching.

Any ideas? I've tried both a full and aggressive index.
Reply With Quote
  #2  
Old 20 Dec 2014, 07:48
MattGarner MattGarner is offline
 
Join Date: Apr 2006
Sorry for the bump but does anyone have any ideas?
Reply With Quote
  #3  
Old 20 Dec 2014, 16:02
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You Rebuilt the Search Index via command line and got no errors?

Do all the Forums in Forum Manager > edit forum > have Index New Posts in Search Engine set to Yes?

Can Unregistered Users search - is there a way for us to test this out and see it ourselves?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:05.

Layout Options | Width: Wide Color: