Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 12 May 2005, 10:17
BOSS 302 BOSS 302 is offline
 
Join Date: Feb 2005
Question Vbgarage Does Not Work

I installed vbgarage 100% correct and it doesn't even show up on my admincp, forum, or anywhere! Please help, i tripple checked everything all hacks are correct i don't get it!

If i go to mysite/vbgarage.php i get this error!


Invalid SQL:
SELECT COUNT(*) AS garages FROM vbgarage_users

mysql error: Table 'mustan22.vbgarage_users' doesn't exist

mysql error number: 1146

Date: Monday 09th of May 2005 05:35:02 PM
Script: http://www.mustang+++++.com/vbgarage.php

Whats that mean!?!?!

I beg of you guys help me
Reply With Quote
Comments
  #2  
Old 12 May 2005, 10:19
cinq's Avatar
cinq cinq is offline
 
Join Date: Oct 2002
I don't think you ran the install script properly ?
Reply With Quote
  #3  
Old 12 May 2005, 10:20
BOSS 302 BOSS 302 is offline
 
Join Date: Feb 2005
what do you mean? explain you got my attention!
Reply With Quote
  #4  
Old 12 May 2005, 10:23
cinq's Avatar
cinq cinq is offline
 
Join Date: Oct 2002
I believe there is an install file you have to upload and then run in your browser ? Read the instructions again
Reply With Quote
  #5  
Old 12 May 2005, 10:26
BOSS 302 BOSS 302 is offline
 
Join Date: Feb 2005
I ran the install! the instuctions say to only add the templete install part of it, and not to install the script part, is that incorrect?



9. Upload "install_vbgarage.php" to your ADMINCP directory, and
execute (ex. http://www.yourforums.com/forums/adm...l_vbgarage.php)
Run only the first option: ADD TEMPLATES
(Make sure you remove the install script from your server when done)

I did that step! nothing happened after words :/
Reply With Quote
  #6  
Old 12 May 2005, 10:27
cinq's Avatar
cinq cinq is offline
 
Join Date: Oct 2002
Erm, I haven't personally installed the newest version of this, but i think you cant just run the ADD TEMPLATES only choice.
What other options were there ?
Reply With Quote
  #7  
Old 12 May 2005, 10:33
BOSS 302 BOSS 302 is offline
 
Join Date: Feb 2005
I got it!! I forgot to click the last continue button after install! Thanks im out...


*wonders what hack should come next* lmao
Reply With Quote
  #8  
Old 12 May 2005, 10:35
cinq's Avatar
cinq cinq is offline
 
Join Date: Oct 2002
Glad u got it
Reply With Quote
  #9  
Old 12 May 2005, 13:13
djroketboy djroketboy is offline
 
Join Date: Apr 2003
Originally Posted by BOSS 302
I ran the install! the instuctions say to only add the templete install part of it, and not to install the script part, is that incorrect?



9. Upload "install_vbgarage.php" to your ADMINCP directory, and
execute (ex. http://www.yourforums.com/forums/adm...l_vbgarage.php)
Run only the first option: ADD TEMPLATES
(Make sure you remove the install script from your server when done)

I did that step! nothing happened after words :/
I believe that's only if you are doing a upgrade... if you are doing a fresh install you need to run the entire script.
__________________
hpoa.org
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:22.

Layout Options | Width: Wide Color: