Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 10 Feb 2005, 05:08
b00k b00k is offline
 
Join Date: Feb 2005
No vBGarage Options under vBulletin Options Drop down???

I have a problem... vBgarage seems to work.. but I don't have the vBGarage under vBulletin Options... anyone have any ideas on that????

Thanks!

Problem solved.

problem solved

Last edited by b00k; 10 Feb 2005 at 15:30. Reason: Automerged Doublepost
Reply With Quote
Comments
  #2  
Old 15 Feb 2005, 17:16
r6xual r6xual is offline
 
Join Date: May 2004
Originally Posted by TSR
I have a problem... vBgarage seems to work.. but I don't have the vBGarage under vBulletin Options... anyone have any ideas on that????
I am having the same problem, along with no option under usergroup manager. Performed all the edits as far as i can tell. only ran the first option on the install.php file. Is that correct?

Here is what my usergroup.php file in my admincp is edited like.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I also seem not to have any vb_garage related phrases?? Bascially nothing is showing anywhere on the site, or in the admin CP to even give a notion that it is installed.

Last edited by r6xual; 15 Feb 2005 at 18:07. Reason: Automerged Doublepost
Reply With Quote
  #3  
Old 17 Feb 2005, 11:54
dtdesign's Avatar
dtdesign dtdesign is offline
 
Join Date: Feb 2002
Real name: Junior
Guys,

I had a previous version of vBgarage installed and I ran the upgrade fine. Edited all the files as asked. And I've hit two problems -

1- I've allowed admin only to use it for the moment but there is no option to upload an image.

2- As the title of this thread suggests I've not got any vBgarage options in the admincp.

Any suggestions/solutions

Thanks.
Reply With Quote
  #4  
Old 17 Feb 2005, 14:32
noppid noppid is offline
 
Join Date: Mar 2003
We need to know the version of vbgarage you are upgrading from and the version you are upgrading to.

But it sounds like your forgot to edit and save a phrase to activate them.

Thanks.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #5  
Old 18 Feb 2005, 11:39
dtdesign's Avatar
dtdesign dtdesign is offline
 
Join Date: Feb 2002
Real name: Junior
Upgrading to current version from which version I don't know. Sorry I can't be of more help but I attempted to install it some while ago when magnus and support had disappeared.
Reply With Quote
  #6  
Old 18 Feb 2005, 13:11
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by dtdesign
Upgrading to current version from which version I don't know. Sorry I can't be of more help but I attempted to install it some while ago when magnus and support had disappeared.
Current is not a number. We need to know the numbers. It's a different proceedure for each different version.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #7  
Old 18 Feb 2005, 20:18
dtdesign's Avatar
dtdesign dtdesign is offline
 
Join Date: Feb 2002
Real name: Junior
Originally Posted by noppid
Current is not a number. We need to know the numbers. It's a different proceedure for each different version.
I'm running VB Version 3.0.6 and vBgarage 4.0.3
Reply With Quote
  #8  
Old 22 Feb 2005, 13:54
dtdesign's Avatar
dtdesign dtdesign is offline
 
Join Date: Feb 2002
Real name: Junior
Originally Posted by dtdesign
I'm running VB Version 3.0.6 and vBgarage 4.0.3
Is it something I said ?
Reply With Quote
  #9  
Old 22 Feb 2005, 14:16
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by dtdesign
Is it something I said ?
Not at all, we're just not on the same page.

Can we take it from the top?

What version of vbgarage were you on and what version of vbgarage did you upgrade with and where are you stuck.

We'll get it worked out.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #10  
Old 23 Feb 2005, 10:59
dtdesign's Avatar
dtdesign dtdesign is offline
 
Join Date: Feb 2002
Real name: Junior
Thats the problem - I don't know what version I had partially installed previously. I upgraded to Version 4.0.3 of vBGarage.
Reply With Quote
  #11  
Old 23 Feb 2005, 15:19
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by dtdesign
Thats the problem - I don't know what version I had partially installed previously. I upgraded to Version 4.0.3 of vBGarage.

Without access to your ACP, FTP and DB I can't help you. I'm not being difficult, just can't do this guessing.

You may want to run the part of the install for after vB updates and see if that fixes it. That deals with settings specifically.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #12  
Old 24 Feb 2005, 13:04
dtdesign's Avatar
dtdesign dtdesign is offline
 
Join Date: Feb 2002
Real name: Junior
Originally Posted by noppid
Without access to your ACP, FTP and DB I can't help you. I'm not being difficult, just can't do this guessing.

You may want to run the part of the install for after vB updates and see if that fixes it. That deals with settings specifically.
Ok so it seems easier to uninstall and reinstall so ?
Reply With Quote
  #13  
Old 24 Feb 2005, 16:53
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by dtdesign
Ok so it seems easier to uninstall and reinstall so ?

No, the install script has a section to run after vB upgrades to restore settings. Don't re-install, just run that part and see if settings appear. If that don't work then your phrases are the problem.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #14  
Old 24 Feb 2005, 21:32
dtdesign's Avatar
dtdesign dtdesign is offline
 
Join Date: Feb 2002
Real name: Junior
w00t - finally after mashing my brain it works

noppid I owe you a pint for you patience - thank you kindly !
Reply With Quote
  #15  
Old 24 Feb 2005, 23:37
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by dtdesign
w00t - finally after mashing my brain it works

noppid I owe you a pint for you patience - thank you kindly !
Glad to hear things worked out.

Enjoy.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:19.

Layout Options | Width: Wide Color: