Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 01 May 2005, 13:44
bellaboz bellaboz is offline
 
Join Date: May 2005
Question Sql Error when trying to add Image to garage after upgrading from 3.11

Hello I have installed vb 3.07 and Vbgarage 3.11, and all went fine,
I did the upgrade directly to: vBG_4.1.0_r5_upgrade.zip and got no errors, all seemed fine, but when I create a new car no problems, but when I try to add images to the garage I get the following error from my DB:
Invalid SQL:
INSERT INTO vbgarage_images (userid, name, data, type, thumb, id) VALUES (1, 'Scatolopista1.jpg', '\0JFIF\0\0\0\0\0\0\0;CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 75
\0C\0 

 $.\' \",#(7),01444\'9=82<.342\0C 

2!!22222222222222222222222222222222222222222222222222\0\"\0\ 0\0\0\0\0\0\0\0\0\0\0
\0\0\0\0}\0!1AQa\"q2#BR$3br
%&\'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz \0\0\0\0\0\0\0\0 
\0\0\0w\0!1AQaq\"2B #3Rbr
$4%&\'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz \0 \0\0?\0carH<JV\\i~uk9*

More stuff like this...... and then

mysql error: Unknown column 'thumb' in 'field list'

mysql error number: 1054

Date: Sunday 01st of May 2005 06:11:51 AM
Script: http://www.*****.com/forum/vbgarage.php
Referer: http://www.********.com/forum/vbgara...&id=1&garage=7
Username: m*****
IP Address: 213.***.***.*****
I am not an expert but I am willing to try... please ask me for any information u might need to help me solve the problem
Reply With Quote
Comments
  #2  
Old 08 May 2005, 18:54
bellaboz bellaboz is offline
 
Join Date: May 2005
Please, I am a Newbie, and I dont know how to solve this, can some one please tell me how to un-install Vbgarage so at least I can try to do a clean Install, instaed, I have no clue on how to fix this, and google aint helped me, also.... I know little or nothing about Databases.... and PhpmyAdmin ect ect Thanks for the help
Reply With Quote
  #3  
Old 08 May 2005, 19:11
djroketboy djroketboy is offline
 
Join Date: Apr 2003
Originally Posted by bellaboz
Please, I am a Newbie, and I dont know how to solve this, can some one please tell me how to un-install Vbgarage so at least I can try to do a clean Install, instaed, I have no clue on how to fix this, and google aint helped me, also.... I know little or nothing about Databases.... and PhpmyAdmin ect ect Thanks for the help
is your board in english? if so can i have a link to look at it?
__________________
hpoa.org
Reply With Quote
  #4  
Old 09 May 2005, 09:30
bellaboz bellaboz is offline
 
Join Date: May 2005
My board is in Italian, do you still want to have a look @ it.... :P, if you want some more specific info let me know and I will do my best to give that info.....
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:02.

Layout Options | Width: Wide Color: