Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Mar 2012, 08:55
silver.fox1969 silver.fox1969 is offline
 
Join Date: Sep 2009
Question Problem with attachments after updating to 4.1.11

We upgraded to 4.1.11 over the weekend and since then our attachments do not work, the popup box appears but there is no content just a blank box

any idea what could cause this? we also found some of the user permissions had been removed so we had to manually re-add them again so users to access the forums?

The update worked fine with no errors

anyone know what’s going on/ how we can resolve this?
Reply With Quote
  #2  
Old 14 Mar 2012, 12:58
Schmike Schmike is offline
 
Join Date: Jan 2011
Having the same problem with attachment here.
Reply With Quote
  #3  
Old 14 Mar 2012, 23:45
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Create a new style with no parent:
  • Styles & Templates > Style Manager > Add New Style
  • Parent Style: No Parent Style
  • Title: Default vBulletin
  • Allow User Selection: Yes
  • Save
Then browse the site using that totally default vbulletin style - do you still have the same problem?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #4  
Old 15 Mar 2012, 04:37
rosmac54 rosmac54 is offline
 
Join Date: Nov 2008
Thanks Lynne, I have a ticket in for this and they do not have an answer.

The attachments/photos are still not formatted. Also top header with logo etc. are now also blown out.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:16.

Layout Options | Width: Wide Color: