Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
CA Serenity 3.8.3 - Many Colors - Clean and easy to read Details »
CA Serenity 3.8.3 - Many Colors - Clean and easy to read
Mod Version: 1.00, by Sofia (Designer) Sofia is offline
Developer Last Online: Aug 2012 I like it Show Printable Version Email this Page

vB Version: 3.8.x Rating: (6 votes - 4.83 average) Installs: 464
Released: 09 Jul 2009 Last Update: 10 Jul 2009 Downloads: 1209
Not Supported Translations  

-----------------------
vBulletin 3.8.x
CyberAlien & Sofia
Special Thanks to CyberAlien for this style and his agreement
CA Serenity 3.6 : Click here
-----------------------




And unlimited additional color schemes: (click here)







Downloads:
CA Serenity: see attachment
CA Serenity Green: click here
CA Serenity Cyan: click here
CA Serenity DarkBlue: click here
CA Serenity Purple: click here
CA Serenity Orange: click here

Additional colors:
Using ColorizeIt script you can create any color scheme.
Below are few pre-defined color schemes. If you don't like any of it, or want to replace some color, click on any color scheme and adjust quickly colors yourself. No image/html editing required - everything is done automatically. You just change colors, rename style and click "Download".


CA Serenity Cyan/Yellow: click here


CA Serenity Red/Yellow: click here


CA Serenity Orange: click here


CA Serenity Green/Orange: click here






Notes:
- Almost every template was modified to include rounded headers, not only index. So xml files are rather large.
- Style includes two versions for every color scheme: fixed and fluid width.


Installation:
Unpack zip file, upload contents of directory "upload" to your forum including subdirectories. Use fixed.xml or fluid.xml to install template.

PSD Files
:
PSD files are in attachment
All color schemes are generated with ColorizeIt! script, so only default color is available in PSD. To change color in psd file use "hue/saturation" layer and change color values similar to values in colorizeit link.

Other
  • Install a layout option for multiple color: click here

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
CA Evo 3.8.3 - 25 colors (9 new colors) - Clean and easy to read Sofia vBulletin 3.8 Styles 293 11 Dec 2013 02:14
Steadfast Theme (Clean easy to read) Raskula vBulletin 3.8 Styles 39 29 May 2009 19:05
CA Serenity (clean, web 2.0 design, vbadvanced support, many colors) CyberAlien vBulletin 3.6 Styles 96 06 Mar 2009 13:51
Steadfast Theme (Clean easy to read) Raskula vBulletin 3.7 Styles 13 12 Jan 2009 18:39

  #31  
Old 12 Oct 2009, 04:38
wcselby wcselby is offline
 
Join Date: Oct 2009
Love this theme, used your 3.6.x version on my old forums. I just upgraded my forums to 3.8.4 from 3.6.x and added this updated new style, and now I have a small problem, using CA Serenity (the default blue / red theme). My forum titles are displaying incorrectly. When there is a new post in the forum, the forum title should be red, and turn blue when you hover over it. What's happening is when there is a new post in the forum, it is blue, and turns red when you hover over it.

Here's an example of what I'm referring to:



In this image, I'm hovering over the "The Talking Picture" forum title, which as you can see is Red.

I'd like to know how to change this behavior.

This was also happening inside the forums to each thread that was new - it would be blue and then turn red. I fixed this by changing the following in the threadbit template:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


to this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Is there somewhere I can make a similar change in order to get the forum titles displaying correctly?

Thanks for any help you may provide on this!!
Reply With Quote
  #32  
Old 12 Oct 2009, 13:09
ToadUK ToadUK is offline
 
Join Date: Sep 2009
Blogs

Is there any way to get blogs added to the navbar?
Reply With Quote
  #33  
Old 19 Oct 2009, 03:04
BFP BFP is offline
 
Join Date: Oct 2009
I must be doing something wrong. I am WAY new at this so patience, please


I uploaded the xml file and nothing happened. Is there another step that I should be doing to choose this style to display on my forum?

thanks
Reply With Quote
  #34  
Old 19 Oct 2009, 12:24
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Originally Posted by wcselby View Post
Love this theme, used your 3.6.x version on my old forums. I just upgraded my forums to 3.8.4 from 3.6.x and added this updated new style, and now I have a small problem, using CA Serenity (the default blue / red theme). My forum titles are displaying incorrectly. When there is a new post in the forum, the forum title should be red, and turn blue when you hover over it. What's happening is when there is a new post in the forum, it is blue, and turns red when you hover over it.

Here's an example of what I'm referring to:



In this image, I'm hovering over the "The Talking Picture" forum title, which as you can see is Red.

I'd like to know how to change this behavior.

This was also happening inside the forums to each thread that was new - it would be blue and then turn red. I fixed this by changing the following in the threadbit template:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


to this:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Is there somewhere I can make a similar change in order to get the forum titles displaying correctly?

Thanks for any help you may provide on this!!
AdminCP --> Styles & Templates --> Style Manager --> (Choose the style i.e. CA Serenity) then in the drop down box to the right of the style select Main CSS and then look for the normal/visited/and hover link css, change the colors to remove underline in the links add:

none

To the box that says "Text-Docoration"

And your good to go!

Originally Posted by ToadUK View Post
Is there any way to get blogs added to the navbar?
@ ToadUK, yes edit your HEADER template and add in a link if your unsure check around or PM me.

Originally Posted by BFP View Post
I must be doing something wrong. I am WAY new at this so patience, please


I uploaded the xml file and nothing happened. Is there another step that I should be doing to choose this style to display on my forum?

thanks
So it changed a little i.e. colors but some stuff is missing eh? You have to upload the files too so it's always in styles.. upload files then upload the xml product file unless instructed differently for whatever odd reason that would be. There should be a folder called "upload" in the .zip, simply open up the upload folder then you'll see a folder named "images" now upload it to your forums root, it will merge w/ the already existing "Images" folder by including the CA Serenity folder and all it's contents now the style will display correctly just refresh.

S-MAN
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #35  
Old 18 Nov 2009, 10:37
NakedAlien's Avatar
NakedAlien NakedAlien is offline
 
Join Date: Feb 2009
Is there a way to get these buttons to not look like this. These buttons look fine on every style I use, other than the Serenity one. I mean the Post Quick Reply and Go Advanced buttons (and the others alike)
Attached Images
File Type: jpeg mc.jpeg (19.6 KB, 14 views)
__________________
http://www.minuscelsius.com
Reply With Quote
  #36  
Old 12 Dec 2009, 12:00
rtpswebsite rtpswebsite is offline
 
Join Date: Sep 2009
Problems integrating with All Albums mod.

Hi,

Firstly I just like to say how much I love this skin, and to thank you for making it available.

I've been trying to use it in combination with the All Albums mod, but don't seem to be getting it to work.
I now the mod has been installed ok because it works with the default style.
Specifically the mod add links in the navbar and in quicklinks and whilst both these are there in the default style, they are not there in yours. Any ideas?

Cheers
Reply With Quote
  #37  
Old 15 Dec 2009, 21:39
tomarsyd tomarsyd is offline
 
Join Date: Dec 2009
Just installed. Looking forward to customizing it for my site.

You do good work Sofia!
Reply With Quote
  #38  
Old 12 Apr 2010, 04:32
sulasno sulasno is offline
 
Join Date: Feb 2010
will this style be updated to 4.03?
Reply With Quote
  #39  
Old 14 Apr 2010, 05:05
dejanl's Avatar
dejanl dejanl is offline
 
Join Date: Sep 2009
nice nice
Reply With Quote
  #40  
Old 09 Aug 2010, 17:06
riverred riverred is offline
 
Join Date: Jul 2008
hi, text yazılar slips up,

tcat seems too large.





==========


I worked it out.

add

.tcat h4 {
font-size: 10pt;
font-weight: bold;
margin:0px
}

Last edited by riverred; 09 Aug 2010 at 18:17.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:32.

Layout Options | Width: Wide Color: