Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
iQuote - fast & nice text quoting Details »
iQuote - fast & nice text quoting
Mod Version: 0.4, by Vitaly (Coder) Vitaly is offline
Developer Last Online: Jul 2014 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (49 votes - 4.78 average) Installs: 333
Released: 13 Aug 2010 Last Update: 27 Dec 2010 Downloads: 2236
Not Supported Uses Plugins Additional Files Re-usable Code  

Features:

This mod helps to easily quote selected message text. When you select text with mouse, you'll see popup menu, which can copy quote to fast reply box. See screenshot.

How to install:
  1. Upload file from "upload" dir to you forum
  2. Import product XML
  3. Enjoy
Notes:

Mod quotes a plain text. HTML markup will be removed.

This mod is developped here http://github.com/rcdesign/vb-iquote . Patches are welcome.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	iquote.png
Views:	7081
Size:	78.5 KB
ID:	120752  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Ramadan Style-Nice-Fast-Designed With Css+Psd File belal_najjar vBulletin 3.6 Styles 31 23 Nov 2013 23:20

  #226  
Old 22 Jan 2012, 18:50
TombstoneWarrior's Avatar
TombstoneWarrior TombstoneWarrior is offline
 
Join Date: Jan 2012
Nice mod makes it alot easyier for my members to quote a post without cutting and editing in any way. THANK"S
__________________
[B][I] IM A NEWBIE AT THIS PLEASE HELP ME WHERE YOU CAN. ALL THIS IS SO NEW TO ME!!
Reply With Quote
  #227  
Old 22 Jan 2012, 20:56
anderow anderow is offline
 
Join Date: Jun 2008
Yes, use the Js from the 0.2 version, and the xml from the 0.4 version and it works perfectly on my 4.1.9 forums
nice mod. Shame its no longer developed..
Reply With Quote
  #228  
Old 24 Jan 2012, 23:58
TombstoneWarrior's Avatar
TombstoneWarrior TombstoneWarrior is offline
 
Join Date: Jan 2012
I had to disable this mod every time i tryed and use the quote box after highlighting a section, i would click on the quote box and it would send me back to the main forum menu. ANT IDEAS ON WHY THIS IS HAPPING???
__________________
[B][I] IM A NEWBIE AT THIS PLEASE HELP ME WHERE YOU CAN. ALL THIS IS SO NEW TO ME!!
Reply With Quote
  #229  
Old 28 Jan 2012, 05:43
MySaltyreef's Avatar
MySaltyreef MySaltyreef is offline
 
Join Date: Jun 2011
read back there is a fix
Reply With Quote
  #230  
Old 28 Jan 2012, 07:19
TombstoneWarrior's Avatar
TombstoneWarrior TombstoneWarrior is offline
 
Join Date: Jan 2012
Originally Posted by MySaltyreef View Post
read back there is a fix
I see there is two difrent fixes which one should i use for vb 4.1.9? also where do upload the file inside the lang file??
Any help would be great!! Thanks in advance.
__________________
[B][I] IM A NEWBIE AT THIS PLEASE HELP ME WHERE YOU CAN. ALL THIS IS SO NEW TO ME!!
Reply With Quote
  #231  
Old 02 Feb 2012, 19:17
ttran ttran is offline
 
Join Date: Aug 2010
I've read and tried some posts back but it didn't work for 4.1.10 any ideas guys
Reply With Quote
  #232  
Old 02 Feb 2012, 20:47
ttran ttran is offline
 
Join Date: Aug 2010
Originally Posted by anderow View Post
Yes, use the Js from the 0.2 version, and the xml from the 0.4 version and it works perfectly on my 4.1.9 forums
nice mod. Shame its no longer developed..
tried this too but didn't work on 4.1.10
help guys
thanks!
Reply With Quote
  #233  
Old 02 Feb 2012, 23:58
ttran ttran is offline
 
Join Date: Aug 2010
Originally Posted by Maccrob View Post
You should replace your iQuote js with this one
http://www.vbulletin.org/forum/attac...1&d=1308894750
Tested, works fine with 4.1.5
This works for 4.1.10

Originally Posted by Scitz0 View Post
Thanks, running 4.1.5 and the attached updated js file worked great.
At first I didnt think it worked but after clearing my browser cache it worked perfect.
and thanks for pointing this out that you need to clean you browser then it will work

thanks guys
Reply With Quote
  #234  
Old 30 Mar 2012, 09:20
pryku pryku is offline
 
Join Date: Jul 2011
it doesn't works for 4.1.11 ;/
Reply With Quote
  #235  
Old 31 Mar 2012, 02:17
Sunka Sunka is offline
 
Join Date: Mar 2008
It's works very well. Try to install modified version
Reply With Quote
  #236  
Old 01 Apr 2012, 20:00
pryku pryku is offline
 
Join Date: Jul 2011
I installed version 0.4, when I marked and the text pushed quote, it opened a fast response, but not quoted text in there

sorry 4 my english
Reply With Quote
  #237  
Old 01 Apr 2012, 20:54
Hareth Hareth is offline
 
Join Date: Dec 2007
Not Working with 4.1.10
Reply With Quote
  #238  
Old 02 Apr 2012, 07:38
New Joe's Avatar
New Joe New Joe is offline
 
Join Date: May 2009
Works fine with 4.1.8 and 4.1.9 and 4.1.10 and 4.1.11
Reply With Quote
  #239  
Old 20 Apr 2012, 12:19
Mellow's Avatar
Mellow Mellow is offline
 
Join Date: Nov 2003
Not working for me on 4.1.12.

No quote and after a second or two then goes to the Forums Home page.

Last edited by Mellow; 20 Apr 2012 at 12:48.
Reply With Quote
  #240  
Old 17 May 2012, 11:40
Hareth Hareth is offline
 
Join Date: Dec 2007
plz update
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:22.

Layout Options | Width: Wide Color: