Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 07 Mar 2008, 19:00
klyde's Avatar
klyde klyde is offline
 
Join Date: Sep 2005
SQUID (Reverse Proxy) + vbulletin

Hi there,

I have a board with, more or less, 50.000+ users and more than 4 millions of posts running on a Webserver (Dual Quad Xeon E5310, 2gb DDR2 RAM, SATA300 hard-drives) and a Database Server (Dual Xeon 2,8Ghz, 4gb RAM, RAID1 with SATA300 drives) on the same cabinet with 100mbps connection. Cookie Time is configured by default (900) and only is running this forum on these servers. At peak time, there are about 1800-2000 users on-line.

Due overload, I am trying to setup a SQUID (2.6) proxy acting as reserve proxy but i have several problems, most of them with logins.

The most important problem i have is related with logins. People try to log in but they can't do it because (i suposse) that page has been cached. I have tried to "no-cache" login.php page but i didn't get it.

Have anyone of you a similar configuration running fine??

Thanks in advance!!

PS. I you want a copy of configuration file, i can post it to see what's wrong.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 15:52.

Layout Options | Width: Wide Color: