Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 25 Nov 2019, 14:52
amit11 amit11 is offline
 
Join Date: Nov 2019
Login issue

when user create account and then login, user get this error "Only administrators and moderators may log" How i can fix this? Please help.
Reply With Quote
  #2  
Old 25 Nov 2019, 15:11
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Can you paste the entire error here? Is it "Only administrators and moderators may log into Admincp or Modcp."? If that is the error, then they are trying to login into the admincp or modcp?
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #3  
Old 25 Nov 2019, 15:18
amit11 amit11 is offline
 
Join Date: Nov 2019
Hello Dave,

Thanks for quick reply. Please check screenshot.

http://prntscr.com/q1v1sg

Right now, forum install on my local server.

Thanks
Amit
Reply With Quote
  #4  
Old 25 Nov 2019, 15:23
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Pretty weird, are the URL settings of the forum properly configured?
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #5  
Old 25 Nov 2019, 15:24
amit11 amit11 is offline
 
Join Date: Nov 2019
yes, when i login with admin account in fronted. it working fine.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 05:51.

Layout Options | Width: Wide Color: