Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 24 Mar 2004, 21:15
The Charmed One The Charmed One is offline
 
Join Date: Aug 2002
Problems!!!!!!!!!!1 Please Help

Hello. I ran the query for the bank hack and i got errors on my forums. So I went into PHP my admin and saw the "bank" sectiosn in the store and just deleted them. Now my forum is up but i have errors.

On the forum home page it says:

Warning: Cannot modify header information - headers already sent by (output started at /home2/will4gra/public_html/admin/config.php:40) in /home2/will4gra/public_html/admin/functions.php on line 1740


And then when i try to log into the admin cp it has the messege and it wont log into the admin cp when i try. There are four errors it shows on the "hold on while we log you in" page but it goes to quick to read. Then it goes back to the Admin log in. I cannot get into the admin cp now.

What should i do? Is there more in the database i need to delete from the bank or what? Please help!
Reply With Quote
  #2  
Old 24 Mar 2004, 21:19
R3LEASED R3LEASED is offline
 
Join Date: Apr 2003
Wrong forum Mr.
Reply With Quote
  #3  
Old 24 Mar 2004, 21:23
The Charmed One The Charmed One is offline
 
Join Date: Aug 2002
Where should I post this?
Reply With Quote
  #4  
Old 24 Mar 2004, 21:31
The Charmed One The Charmed One is offline
 
Join Date: Aug 2002
Hmm i dunno why this is 3.0.0 i am running 2.3.4 on my forums....someone help

I am so lost and confused, someone please help me!!!
Also And when i go to see a thread it is this error
(
Warning: Cannot modify header information - headers already sent by (output started at /home2/will4gra/public_html/admin/config.php:40) in /home2/will4gra/public_html/showthread.php on line 137
_
Reply With Quote
  #5  
Old 24 Mar 2004, 21:36
Velocd's Avatar
Velocd Velocd is offline
 
Join Date: Mar 2002
Real name: Mike
By wrong forum, he likely meant you should post this question in the hack's thread.

I don't know the specific problem, because I've never used that hack.
Reply With Quote
  #6  
Old 24 Mar 2004, 21:41
The Charmed One The Charmed One is offline
 
Join Date: Aug 2002
I tried but it said "This forum is no longer accepted posts" or something like that
Reply With Quote
  #7  
Old 24 Mar 2004, 22:28
The Charmed One The Charmed One is offline
 
Join Date: Aug 2002
Someone please help (and why does it say vB 3.0.0 i am on vB 2.3.4)
Reply With Quote
  #8  
Old 24 Mar 2004, 22:28
filburt1 filburt1 is offline
 
Join Date: Feb 2002
The hack in question is echoing data to the user at the wrong time (specifically, it should never echo anything without using vB's functions). Make sure there are no echo (or print) statements and that there is no whitespace before the <?php and after the ?>.
Reply With Quote
  #9  
Old 24 Mar 2004, 22:41
The Charmed One The Charmed One is offline
 
Join Date: Aug 2002
In any/all files it says? I didnt edit those though!
Reply With Quote
  #10  
Old 24 Mar 2004, 22:43
The Charmed One The Charmed One is offline
 
Join Date: Aug 2002
OMG it was in config! Omg thanks so much! EURIKA I love you (in the sense I am happy thanks)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:37.

Layout Options | Width: Wide Color: