Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Myspace UserCP Rewrite! Details »
Myspace UserCP Rewrite!
Mod Version: 3.00, by BlackThorn (Member) BlackThorn is offline
Developer Last Online: Dec 2013 I like it Show Printable Version Email this Page

This thread is in the Modification Graveyard.
vB Version: 4.0.3 Rating: (2 votes - 5.00 average) Installs: 15
Released: 19 May 2010 Last Update: Never Downloads: 62
Not Supported Uses Plugins Auto-Template Code Changes Translations Is in Beta Stage  

Removed.

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Show Your Support

  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Profile Enhancements Profile myspace/facebook mod-rewrite figu120 vBulletin 3.7 Add-ons 46 02 Oct 2010 04:00
Profile Enhancements Profile Update - MySpace Profile Rewrite Hex_legend vBulletin 3.7 Add-ons 81 24 Feb 2009 17:36
Myspace UserCP Rewrite SuperFly vBulletin 3.5 Template Modifications 230 27 Oct 2007 00:17

Comments
  #2  
Old 19 May 2010, 18:17
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Reserved firts my posting!
Reply With Quote
  #3  
Old 19 May 2010, 18:34
your24hourstore your24hourstore is offline
 
Join Date: Feb 2010
Wink userdc.css code

this might help


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

this is what his code for usercp.css looks like you want to delete the parts in red before you add it the the bottom of the existing script, I think I did

Last edited by your24hourstore; 19 May 2010 at 21:57.
Reply With Quote
  #4  
Old 19 May 2010, 19:15
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Originally Posted by harleyparts View Post
lol oh :> na cant get it Do i add your usercp.css code below the orginal?

seems to all work but (ADD BELOW THIS CODES !) Dont really say enough

cant figure out were to put this to make it work!
Ops! calm down bro. Well, did you upload that AVATAR plug-in? And open your usercp.css and please never replace all codes. You must add, usercp.css TEXT folder codes, your usercp.css templates BELOW.

OR all codes replace with this usercp.css TEXT now.
Attached Files
File Type: txt usercp.css.txt (12.3 KB, 2 views)
Reply With Quote
  #5  
Old 19 May 2010, 19:21
your24hourstore your24hourstore is offline
 
Join Date: Feb 2010
yes

replaced all the code with your text for USERCP_SHELL
replaced all the code with your text for USERCP template
added below the original code yours
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and uploaded the plugin

BT- UserCP User AVATAR



seems to just be a css thing the rest is working i think, i will try uploading the plugin agiant.

Last edited by your24hourstore; 19 May 2010 at 19:29.
Reply With Quote
  #6  
Old 19 May 2010, 19:28
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Originally Posted by harleyparts View Post
replaced all the code with your text for USERCP_SHELL
replaced all the code with your text for USERCP template
added below the original code yours
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and uploaded the plugin

seems to just be a css thing the rest is working i think
I'm so sorry, i can't understand it but its still do not working?
Please send me your site info. I wanna look at that, if you want.
Reply With Quote
  #7  
Old 19 May 2010, 19:35
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Originally Posted by harleyparts View Post
Yay! Thats workin' awesome brother. But I cannot upload an avatar you know? I really love Harley Davidson with a blonde and BEER, LOL.

Well, if you want, you can change COLOR Styles in CSS template.

Lucky luck!
Reply With Quote
  #8  
Old 19 May 2010, 19:39
your24hourstore your24hourstore is offline
 
Join Date: Feb 2010
it doesnt look like yours :>

its all pushed to the right when i look at it you useing IE?


post all your usercp.css in here for me to look at the whole thing with your code installed
Reply With Quote
  #9  
Old 19 May 2010, 19:44
COL NIL SATIS COL NIL SATIS is offline
 
Join Date: Aug 2009
Real name: Col
tagged....looks good this!!!! Harley if you have this working can you put up what i have to do with the template edits ??? im happy doing edits but want to know how you have done yours,or are you still having probs
Reply With Quote
  #10  
Old 19 May 2010, 19:46
your24hourstore your24hourstore is offline
 
Join Date: Feb 2010
yes

but im still not right I have a css issue look
Attached Images
File Type: png oops.PNG (34.7 KB, 52 views)
Reply With Quote
  #11  
Old 19 May 2010, 19:51
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Originally Posted by harleyparts View Post
its all pushed to the right when i look at it you useing IE?


post all your usercp.css in here for me to look at the whole thing with your code installed
I use both ie or mozilla firefox but I do not see a problem on your site yet. Because all my CSS codes originally vB4.0.3 versions css. But you can change it for your self COLOR CODES. I mean : customize. I'm right on your site now and its work awesome (;

Originally Posted by COL NIL SATIS View Post
tagged....looks good this!!!! Harley if you have this working can you put up what i have to do with the template edits ??? im happy doing edits but want to know how you have done yours,or are you still having probs
Thanks please the read main my post, you can see that and follow our posts, thanks.
Reply With Quote
  #12  
Old 19 May 2010, 19:53
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Angry

Originally Posted by harleyparts View Post
but im still not right I have a css issue look
Look at screenshot PLEASE !
Attached Images
File Type: png bts1.PNG (116.7 KB, 56 views)
Reply With Quote
  #13  
Old 19 May 2010, 20:00
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Smile

Originally Posted by harleyparts View Post
hey , I can take out your added code and it looks exactly the same , so your added css is not installed correctly., can you put your usercp.css file online here so i can look at it real fast i will find out whats wrong !

anyways i cant read all your but in my screen all my thread stuff is pushed over like the pic i uploaded shows. how can i be seeing that and your seeing it right :> is my screen resaloution doing it or something?
You're insane (: I really ain't know what I say to you... Well, send me your site admin info/password PM. I'll look at that just for you.
Reply With Quote
  #14  
Old 19 May 2010, 20:11
your24hourstore your24hourstore is offline
 
Join Date: Feb 2010
Originally Posted by BlackThorn View Post
You're insane (: I really ain't know what I say to you... Well, send me your site admin info/password PM. I'll look at that just for you.
ok I opened mozzilla and it works fine so its IE

maybe its gotta have this one modified also usercp-ie.css

im running IE 8

Last edited by your24hourstore; 19 May 2010 at 20:17.
Reply With Quote
  #15  
Old 19 May 2010, 20:19
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Originally Posted by harleyparts View Post
ok I opened mozzilla and it works fine so its IE

maybe its gotta have this one modified also usercp-ie.css

im running IE 8
IE 7, 8 and Mozilla works awesome. I don't tested it ie 6 or another browser. But yes your right may be can make it usercp-ie.css i don't look at yet for ie, lol.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:15.

Layout Options | Width: Wide Color: