Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 26 Jan 2018, 10:45
TTayfun's Avatar
TTayfun TTayfun is offline
 
Join Date: Aug 2011
Real name: MSc. Tayfun T.
Question Eval Error General?

Hello guys, in my forum, in message area, in attachements, when i write eval word in message area not sending to forum.. waiting too long..

in attachments,
if there are eval word in file for example in .xml file, then not upload to server.. waiting too long then internatiol error..

Is it server security?

Why when write eval word, not sending to my forum. I'm confused..
__________________
vBulletin 3/4 Forum Kurulumu ve Yönetimi / XenForo Kurulum
ve IP Board Kurulum işleriniz için özel mesaj atabilirsiniz.
Reply With Quote
  #2  
Old 26 Jan 2018, 13:35
Dave Dave is online now
 
Join Date: Jun 2010
Real name: Dave
Yes, that sounds like a security feature that's preventing you from sending requests to the server.
I assume ModSecurity or Suhosin.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #3  
Old 26 Jan 2018, 17:18
TTayfun's Avatar
TTayfun TTayfun is offline
 
Join Date: Aug 2011
Real name: MSc. Tayfun T.
I talked about host services, also they don't know. @Dave Modsecurity and suhosion not installed on the server, And also, i have a problem for example jpeg,png files etc. if this file capacity over 70KB, then not add attachment, just loop..
__________________
vBulletin 3/4 Forum Kurulumu ve Yönetimi / XenForo Kurulum
ve IP Board Kurulum işleriniz için özel mesaj atabilirsiniz.
Reply With Quote
  #4  
Old 26 Jan 2018, 17:49
Dave Dave is online now
 
Join Date: Jun 2010
Real name: Dave
Hard for us to tell you what goes wrong, this is more something your host needs to look into.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #5  
Old 28 Jan 2018, 08:56
TTayfun's Avatar
TTayfun TTayfun is offline
 
Join Date: Aug 2011
Real name: MSc. Tayfun T.
Hello Dave, we did test something.. My host server's staff login my page and tried write message area
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and they send it and its done, but when i tried my notebook and my ip not send again. I suppose, they have secured ip because they are host server, and they can write. But i connect from my home different ip, then i can't. What's your thoughts?
__________________
vBulletin 3/4 Forum Kurulumu ve Yönetimi / XenForo Kurulum
ve IP Board Kurulum işleriniz için özel mesaj atabilirsiniz.
Reply With Quote
  #6  
Old 29 Jan 2018, 14:51
TTayfun's Avatar
TTayfun TTayfun is offline
 
Join Date: Aug 2011
Real name: MSc. Tayfun T.
we solved guys, problem was security wall of server. they did try approximately 2-3 days, than solved. If anyone have this problem, thead will solution for them..
__________________
vBulletin 3/4 Forum Kurulumu ve Yönetimi / XenForo Kurulum
ve IP Board Kurulum işleriniz için özel mesaj atabilirsiniz.
Reply With Quote
Reply


Tags
eval


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:28.

Layout Options | Width: Wide Color: