Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
VaultWiki: A Wiki for your forum Details »
VaultWiki: A Wiki for your forum
Mod Version: 3.0.11 Lit, by thincom2000 (Coder) thincom2000 is offline
Developer Last Online: Feb 2019 I like it Show Printable Version Email this Page

This thread is in the Modification Graveyard.
vB Version: 3.7.x Rating: (10 votes - 3.50 average) Installs: 42
Released: 29 Aug 2008 Last Update: 31 Jul 2013 Downloads: 531
Not Supported DB Changes Uses Plugins Auto-Template Additional Files  

** THIS MOD IS NO LONGER SUPPORTED **
We are no longer developing this, a newer version is available here: http://www.vbulletin.org/forum/showthread.php?t=309676

** DOWNLOAD REMOVED **
The download attached to this thread has been removed due to known unpatched security issues: https://www.vaultwiki.org/pages/Book...-Patch-Level-2

We do not recommend using this version, and we cannot offer support for it any longer.


VaultWiki does not bridge from other wiki products (like MediaWiki, etc). It is a wiki product written just for vBulletin.

About VaultWiki
"The powerful editing options in VaultWiki allow your community to collaborate to create and publish content pages for your site. Multiple users can edit the same page, and your staff can moderate changes as they are made. VaultWiki maintains a detailed history of every page, making it just as easy to reverse unwanted changes.

Use to create general site content, user manuals, wikis... VaultWiki works by extending vBulletin's forum and permissions systems - easily create and designate forum areas for different purposes. With a little imagination, VaultWiki can be configured to do almost anything."

Features and the Full Version
The find out more about VaultWiki Lite's features or to purchase the full commercial version, see the comparison here: http://www.vaultwiki.org/features/

VaultWiki Lite cannot import data from other wiki products. If you want to do this, you'll need the full commercial version.

Requirements:
  • PHP 4.4.0 or higher
  • MySQL 4.1.2 or higher
  • vBulletin 3.6.x, 3.7.x, 3.8.x, 4.0.x
  • about 1 MB of space

Copyright Info
VaultWiki Lite places a copyright notice in your forum's footer on any page where wiki functions are used. You are not allowed to modify the source code or phrases to remove this copyright.

Troubleshooting and Support
While VaultWiki Lite is offered for free on vbulletin.org, you will receive faster responses to support questions made at the official VaultWiki site: http://www.vaultwiki.org/

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #46  
Old 16 Sep 2008, 19:55
arabuser arabuser is offline
 
Join Date: Aug 2004
I uninstall it and tried to reinstall it again same problem , well I think my forums problem is coz Im using vbportal + vb the vbportal it is use right side column on forums pages and maybe it have problem or the product need to deal with this portal but what I cant understand if this realy my forum problem why I get white page in admincp too ! and I have sperated cp for the vbportal.
Reply With Quote
  #47  
Old 18 Sep 2008, 07:36
ekantnl ekantnl is offline
 
Join Date: May 2008
I have installed this wiki (premium version) and I am amazed by the functions.

The installation guide is a little bit confusing and there should be a manual that describes step by step what to do and how to do things (in simple English please) but the product is great!
Reply With Quote
  #48  
Old 19 Sep 2008, 23:28
0ptima 0ptima is offline
 
Join Date: Feb 2002
This looks promising!
Reply With Quote
  #49  
Old 21 Sep 2008, 12:17
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Please do not use this thread to advertise, discuss or get support for the commercial version of this product.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #50  
Old 02 Oct 2008, 11:46
HouseT HouseT is offline
 
Join Date: Apr 2008
I would like to try this, but my server only has php 4.3.9 not 4.4 - is it at all backward compatible? For me to upgrade to 4.4 would basically mean completely re-building the server - there is a very active forum on the server along with a couple of commercial sites that are not related to the forum.

Thanks
Jules
Reply With Quote
  #51  
Old 02 Oct 2008, 18:51
thincom2000 thincom2000 is offline
 
Join Date: Jun 2006
Real name: Ted
The product was originally written for PHP 5. It was updated for backwards-compatibility with PHP 4, but the earliest tested version was 4.4.1.
Reply With Quote
  #52  
Old 02 Oct 2008, 23:56
HouseT HouseT is offline
 
Join Date: Apr 2008
So its kinda like maybe yes and maybe no?? I will try and let you know what happens

Jules
Reply With Quote
  #53  
Old 05 Oct 2008, 23:19
Ted Clore Ted Clore is offline
 
Join Date: Apr 2007
Real name: Ted Clore
Tried out the lite Version, the support is very good. So I bought the package. So far I like it very much.
Reply With Quote
  #54  
Old 02 Jan 2009, 22:06
Elenna Elenna is offline
 
Join Date: Jan 2006
Location: St. Charles, MO
Real name: Dana
I know that this is unsupported, but I'm curious if anyone else received the following error when trying to create a new article? I am using 3.7.2.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #55  
Old 02 Jan 2009, 23:09
Elenna Elenna is offline
 
Join Date: Jan 2006
Location: St. Charles, MO
Real name: Dana
A note about my above problem... I moved an existing thread into my wiki forum and it works just fine (some CSS tweaks are needed), but I couldn't make a new thread. Any ideas? Am I not supposed to use the main wiki forum, but create sub-forums instead?
Reply With Quote
  #56  
Old 04 Jan 2009, 02:13
ShadMan's Avatar
ShadMan ShadMan is offline
 
Join Date: Oct 2005
Has anyone tested this with 3.8?
Reply With Quote
  #57  
Old 05 Jan 2009, 02:02
thincom2000 thincom2000 is offline
 
Join Date: Jun 2006
Real name: Ted
Originally Posted by Elenna View Post
I know that this is unsupported, but I'm curious if anyone else received the following error when trying to create a new article? I am using 3.7.2.
That looks like a conflict with one of your mods.
Reply With Quote
  #58  
Old 05 Jan 2009, 03:19
Elenna Elenna is offline
 
Join Date: Jan 2006
Location: St. Charles, MO
Real name: Dana
Thanks, I'll start by deactivating my mods and reactivating them one-by-one to see (assuming, of course, that the product works with all other mods turned off).
Reply With Quote
  #59  
Old 05 Jan 2009, 18:09
Scooty's Avatar
Scooty Scooty is offline
 
Join Date: Dec 2008
Real name: Scott
Originally Posted by Ted Clore View Post
Tried out the lite Version, the support is very good. So I bought the package. So far I like it very much.
Did you have to shut down your forum for a few hours as stated in the install instructions? I have been pretty lucky so far installing most mods but this one seems a bit techincal.

Thanks
__________________
vbulletin 3.8
Reply With Quote
  #60  
Old 05 Jan 2009, 23:39
Elenna Elenna is offline
 
Join Date: Jan 2006
Location: St. Charles, MO
Real name: Dana
I tried it on my test site, which doesn't get any traffic (save for me a few times a month). I did have a mod that was conflicting with it, and now it works just fine.

It does seem rather... tedious to install, but (kind of like vBulletin for the first time) once you have it set up, it pretty much runs itself.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:14.

Layout Options | Width: Wide Color: