Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
BlueTeck 2.0 vB4.0.1 Details »
BlueTeck 2.0 vB4.0.1
Mod Version: 2.00, by TECNOANIMEX (Member) TECNOANIMEX is offline
Developer Last Online: Oct 2010 I like it Show Printable Version Email this Page

vB Version: 4.0.1 Rating: (6 votes - 3.83 average) Installs: 34
Released: 09 Jan 2010 Last Update: 18 Jan 2010 Downloads: 320
Not Supported  

BlueTeck For vBulletin 4.0.1 Gold.

Please Dont Remove the copyright in the footer.

Compatible With Blog - Forums - CMS

Screenshots:

Forums
http://img517.imageshack.us/img517/1048/screem.png

CMS
http://img44.imageshack.us/img44/9344/ascreen2.png

Blog
http://img704.imageshack.us/img704/3392/screen2id.png

Profile
http://img687.imageshack.us/img687/4199/screen3c.png

To function perfectly, when you install it as a way leave Primary clear the choice of styles, and erases the other styles that are installed

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	screen2.jpg
Views:	1008
Size:	54.0 KB
ID:	109513   Click image for larger version

Name:	screen3.jpg
Views:	478
Size:	51.3 KB
ID:	109514   Click image for larger version

Name:	Screem.jpg
Views:	1209
Size:	81.2 KB
ID:	110320   Click image for larger version

Name:	ascreen2.jpg
Views:	682
Size:	100.5 KB
ID:	110321  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #16  
Old 08 Feb 2011, 01:42
SEW810's Avatar
SEW810 SEW810 is offline
 
Join Date: Mar 2008
Originally Posted by sodagod View Post
there's a bug... to do with the newbtn_middle.png image. Most parts on the forums they don't show, it's not just my site with this problem it's every site using this style! Please fix it asap!
Originally Posted by sodagod View Post
thanks for the reply, I fixed it myself in the end
Hello

I read that you've fixed it already. Please, could you tell me how did you do it?.
Regards
__________________
Reply With Quote
  #17  
Old 09 Feb 2011, 08:58
ubcforums's Avatar
ubcforums ubcforums is offline
 
Join Date: Apr 2009
wonderful
__________________
Reply With Quote
  #18  
Old 12 Feb 2011, 06:31
sodagod sodagod is offline
 
Join Date: Sep 2009
Originally Posted by SEW810 View Post
Hello

I read that you've fixed it already. Please, could you tell me how did you do it?.
Regards
Oh wow... I did fix it, but it was over a year ago... I can't remember i've since closed down that site so I cant go back and check sorry

edit: It's coming back to me, I think I basically located the bit of code that dealt with that part of the skin on blueteck and the default, and replaced it with the default skins code since both skins are VERY similar... and it worked fine after that. Not sure exactly which file/template you'll find that bit of code on though... try selecting that area > right clicking > inspect element (on chrome) and search for parts of that code in the templates system and compare with the defaults.. then you'll know what parts to replace/change.

Last edited by sodagod; 12 Feb 2011 at 06:37.
Reply With Quote
  #19  
Old 16 Feb 2011, 02:51
SEW810's Avatar
SEW810 SEW810 is offline
 
Join Date: Mar 2008
Originally Posted by sodagod View Post
Oh wow... I did fix it, but it was over a year ago... I can't remember i've since closed down that site so I cant go back and check sorry

edit: It's coming back to me, I think I basically located the bit of code that dealt with that part of the skin on blueteck and the default, and replaced it with the default skins code since both skins are VERY similar... and it worked fine after that. Not sure exactly which file/template you'll find that bit of code on though... try selecting that area > right clicking > inspect element (on chrome) and search for parts of that code in the templates system and compare with the defaults.. then you'll know what parts to replace/change.
Ok, thank you very much for your answer.
I'll try it and comment results.

Regards
__________________
Reply With Quote
  #20  
Old 29 Sep 2011, 06:10
NukeET NukeET is offline
 
Join Date: Oct 2008
Real name: Melvin
this style is compatible with vbulletin 4.1.6
Reply With Quote
  #21  
Old 30 Sep 2011, 17:30
Vicros's Avatar
Vicros Vicros is offline
 
Join Date: Dec 2007
umm i don't see anything other than just a couple color changes? This is no different than the default lol..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:07.

Layout Options | Width: Wide Color: