Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 11 Feb 2007, 21:05
clookid clookid is offline
 
Join Date: Feb 2007
Got stuck installing on "Centura" skin

Hello, I need some help with my forum: http://www.postmaniac.info
Everything was working... But when i added the new skin (Centura) The vbplaza mod is not working... I can use it and w/e but its impossible to add it to the Navigation bar...
I tried using the "Auto patch template" But it displayed 3 errors... 1 in the navigation thing and 2 in the "Postbit_legacy"...
Well these are the errors:

Template: 'postbit_legacy' Change: 3 was not found
Template: 'navbar' Change: 0 was not found
Template: 'navbar' Change: 1 was not found


When i tried to go and edit it myself i used the "Find" Button like 500 times and didnt found...
I cant find what to edit... Anyone can help me?
Reply With Quote
Comments
  #2  
Old 11 Feb 2007, 21:41
SCRIPT3R SCRIPT3R is offline
 
Join Date: Jan 2005
i don't think the auto-patch will work since EP styles don't incorporate the default navbar. probably same for the other new templates. you can try manually doing the edits. or just revert them. i'll be online for a bit longer if you need immediate assistance, just PM me.
Reply With Quote
  #3  
Old 11 Feb 2007, 22:59
clookid clookid is offline
 
Join Date: Feb 2007
Sorry... Too late, you are gone now... Anyways, i tried to do it manually but its not working, When i try to find the code... I cant, Seems that the EP styles has a different code... I cant do it... Any idea on how to do it?
Reply With Quote
  #4  
Old 14 Feb 2007, 10:47
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Hmm maybe because you are running phpBB and not vBulletin?
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #5  
Old 14 Feb 2007, 18:15
SCRIPT3R SCRIPT3R is offline
 
Join Date: Jan 2005
Originally Posted by Marco van Herwaarden View Post
Hmm maybe because you are running phpBB and not vBulletin?
he was running a vB site, not sure where it went or why he changed it... i never heard back from him again. i did note that he was using an older version of the style - possibly not legit.
Reply With Quote
  #6  
Old 06 Mar 2007, 22:25
bagfullofrice bagfullofrice is offline
 
Join Date: Mar 2007
Do you still need help with this? I managed to find the correct code, if you are interested..
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:28.

Layout Options | Width: Wide Color: