Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Cyb - Auto Reply Details »
Cyb - Auto Reply
Mod Version: 1.2, by Valter (Coder) Valter is offline
Developer Last Online: May 2014 I like it Show Printable Version Email this Page

vB Version: 3.8.x Rating: (19 votes - 4.68 average) Installs: 256
Released: 10 Jan 2009 Last Update: 24 Apr 2009 Downloads: 1361
Not Supported DB Changes Uses Plugins Auto-Template  

Info:
I'm using this to automatically welcome users in my "Introductions" sub-forum. You can customize messages and use it for any other auto-replying needs. You can write several messages (separated by |) and they will be used randomly in auto-replies. This work with subjects too. There are three different Sets of subjects/messages to use in different forums. You can set product to not reply to threads started by listed members, turn on/off signatures, etc... See screenshots for details about features...


To get this working don't forget to:
-Set forum id(s) in product options
-Set poster id(s) in product options

Otherwise it will not work or you'll get error messages.


Note:
-This executes 1 simple query on forumdisplay but only in selected forums.
-Same simple query is also executed when user searches for new posts.


Installation:
-Import XML file (as product) through AdminCP: Plugin System > Manage Products > [Add/Import Product]


To set options:
Go to: vBulletin Options > Cyb - Auto Reply


Versions:
v1.0 - Aug 25. 2007.
-Initial release
v1.1 - May 03. 2008.
-Compatible with vBulletin 3.7
-Minor bugs fixed
v1.2 - Apr 24. 2009.
-New: Three different Sets of subjects/messages to use in different forums
-New: Set if signature will be shown in reply
-Fixed several minor bugs and compatibility issues, optimized for better performance


Mark as INSTALLED to get support and updates.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	acp.png
Views:	1588
Size:	119.9 KB
ID:	98286  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
PM Auto Reply Hellcat vBulletin 3.5 Add-ons 108 21 Aug 2010 02:41
Miscellaneous Hacks Cyb - Auto Reply Valter vBulletin 3.6 Add-ons 60 24 Apr 2009 19:56

  #16  
Old 30 Jan 2009, 16:19
BlackJacket's Avatar
BlackJacket BlackJacket is offline
 
Join Date: Nov 2008
Real name: V
*installs*


Wow works great! Thanks...
Reply With Quote
  #17  
Old 31 Jan 2009, 07:06
n8td n8td is offline
 
Join Date: Jun 2007
When I look at the forum that is suppose to have auto reply enabled it turns the template entirely white and says:

vBulletin Message
The message you have entered is too short. Please lengthen your message to at least 5 characters.
Reply With Quote
  #18  
Old 09 Feb 2009, 18:14
Terminot Terminot is offline
 
Join Date: Mar 2006
Can you make this work so it replies when you close, move or undertake any other action?
Reply With Quote
  #19  
Old 14 Feb 2009, 03:22
g0dfather1984's Avatar
g0dfather1984 g0dfather1984 is offline
 
Join Date: May 2008
Thank you, Cyb!

This does come in handy for introductions and welcoming members, also saves me a lot of time from copying & pasting!
Reply With Quote
  #20  
Old 14 Feb 2009, 08:01
2L8 2L8 is offline
 
Join Date: Nov 2008
it works fine thank you sir!
Reply With Quote
  #21  
Old 10 Mar 2009, 03:27
ZexTasy ZexTasy is offline
 
Join Date: Jan 2008
Hi,

I have installed your mod, but I found out that if you have a setting that you can post only 1 post every 15 seconds and in a forum for example two new threads have been posted within 5 seconds and I do a refresh on the forum overview I get an error stating that I can't post another until after those 15 sceonds. So it can't auto reply on two threads that fast and gives an error when you do a refresh on the forum overview ... do you have any idea how to fix this?

- ZexTasy
Reply With Quote
  #22  
Old 20 Mar 2009, 15:58
J105C J105C is offline
 
Join Date: Mar 2008
Originally Posted by ZexTasy View Post
Hi,

I have installed your mod, but I found out that if you have a setting that you can post only 1 post every 15 seconds and in a forum for example two new threads have been posted within 5 seconds and I do a refresh on the forum overview I get an error stating that I can't post another until after those 15 sceonds. So it can't auto reply on two threads that fast and gives an error when you do a refresh on the forum overview ... do you have any idea how to fix this?

- ZexTasy
Disable the seconds to wait to post lol
Reply With Quote
  #23  
Old 20 Mar 2009, 21:26
kaderith kaderith is offline
 
Join Date: Jun 2004
This works great! Thank you so much.. I love this!
Reply With Quote
  #24  
Old 24 Mar 2009, 06:01
mrtroybaker mrtroybaker is offline
 
Join Date: Feb 2009
Originally Posted by n8td View Post
When I look at the forum that is suppose to have auto reply enabled it turns the template entirely white and says:
Mine whole screen turns white with the exception of the info on th etop right of the screen
Reply With Quote
  #25  
Old 05 Apr 2009, 02:18
carlos54321 carlos54321 is offline
 
Join Date: Jul 2008
i have this set up for introductions have no doubt ive set it up fine,but as soon as i turn the mod on if i go to the introductions forum i get a white page menu is still at the top the rest is white

really like this to work has anyone any ideas on how to fix,the only problem is my board is vBulletin 3.8.1 Patch Level 1

but carnt see how that is killing the forums when i turn the mod on every other forum works fine.

anyone?
Reply With Quote
  #26  
Old 16 Apr 2009, 08:07
rzoned rzoned is offline
 
Join Date: May 2008
Help

ok so i made a welcome acocunt and set to to make a reply when people post in the into forum its all set up right but its not making the post (note i disiabled the time delay)

any help?

im using 3.8.2
Reply With Quote
  #27  
Old 24 Apr 2009, 11:55
ShawneyJ's Avatar
ShawneyJ ShawneyJ is offline
 
Join Date: Jul 2006
Real name: Shawn
ahhh makes the forums go white just like the last one.
__________________
Sorry Guys, just a little busy lately.
Reply With Quote
  #28  
Old 24 Apr 2009, 14:44
Valter Valter is offline
 
Join Date: Aug 2005
New Version!

v1.2 - Apr 24. 2009.
-New: Three different Sets of subjects/messages to use in different forums
-New: Set if signature will be shown in reply
-Fixed several minor bugs and compatibility issues, optimized for better performance

To upgrade:
-Import product XML, allow overwrite
-Check product options and update if needed
Reply With Quote
  #29  
Old 24 Apr 2009, 14:47
Valter Valter is offline
 
Join Date: Aug 2005
Originally Posted by mrtroybaker View Post
Mine whole screen turns white with the exception of the info on th etop right of the screen
Ensure that poster ID(s) setting in product options is correctly set and not blank.
Originally Posted by ALHGR View Post
can we use BB Code ? om message
Yes, you can.
Originally Posted by creative-friend View Post
I Register a New User For Testing But Its Not Working....
This is not to welcome new users but to reply to new threads in some forums...
Reply With Quote
  #30  
Old 24 Apr 2009, 15:58
ShawneyJ's Avatar
ShawneyJ ShawneyJ is offline
 
Join Date: Jul 2006
Real name: Shawn
Originally Posted by jaycob View Post
ahhh makes the forums go white just like the last one.
Mine whole screen turns white with the exception of the info on th etop right of the screen
i noticed that all the auto replys are doing this, not just Cybernetec's mod.
could it be because everytime the bot replys to a new member the bot members
IP becomes the same, so when you go to test the auto reply, 2 IP's are clicking different
links. i honestly can work out why the Bots IP changes to the IP of the member its replying
to. if you go clicking around the forums waiting for the bot to reply, the screen goes white and sometimes says "you have to wait 20 seconds to post again" if you dont touch a thing its fine most of the time. mmm its just a thought m8, im not complaining, i have most of your other hacks, there great thx.
__________________
Sorry Guys, just a little busy lately.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:04.

Layout Options | Width: Wide Color: